<!DOCTYPE HTML>

<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">

<head>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
    
        	<meta name="viewport" content="width=device-width, initial-scale=1.0">
    	
	
	<title>Artisans of the Hamptons - The Sag Harbor Express</title>
    
    
	 
     
	<link media="screen, projection" rel="stylesheet" href="http://sagharborexpress.com/wp-content/themes/flavor/css/bootstrap.css" type="text/css" />
        	<link media="screen, projection" rel="stylesheet" href="http://sagharborexpress.com/wp-content/themes/flavor/css/bootstrap-responsive.css" type="text/css" />
    	<link media="screen, projection" rel="stylesheet" href="http://sagharborexpress.com/wp-content/themes/shx/style.css" type="text/css" /> 
        	<link media="screen, projection" rel="stylesheet" href="http://sagharborexpress.com/wp-content/themes/flavor/css/responsive.css" type="text/css" />
        <link media="screen, projection" rel="stylesheet" href="http://sagharborexpress.com/wp-content/themes/flavor/css/retina.css" type="text/css" />
    <!--[if IE 8]>
            <link media="screen, projection" rel="stylesheet" type="text/css" href="http://sagharborexpress.com/wp-content/themes/flavor/css/ie8.css" />
    <![endif]-->
    <!--[if IE 9]>
            <link media="screen, projection" rel="stylesheet" type="text/css" href="http://sagharborexpress.com/wp-content/themes/flavor/css/ie9.css" />
    <![endif]-->
    <!--[if gt IE 9]>
            <link media="screen, projection" rel="stylesheet" type="text/css" href="http://sagharborexpress.com/wp-content/themes/flavor/css/ie10.css" />
    <![endif]-->
    
    <style type="text/css">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</style>    
        
    	
	<link rel="shortcut icon" href="http://sagharborexpress.com/wp-content/uploads/2014/02/favicon.png" />
    
    <link href="http://fonts.googleapis.com/css?family=Oswald:300,400|Signika:400,300,600,700|Source+Sans+Pro:700&amp;subset=" rel="stylesheet" type="text/css">	
<meta property="og:image" content="http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_John-Battle-Iron-Worker-7-27-17_3423-65x65.jpg" />    
    	
	<link rel="pingback" href="http://sagharborexpress.com/xmlrpc.php" />

	    
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90179109-1', 'auto');
  ga('send', 'pageview');

</script> 
    
		<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampCloseIconPath = 'http://sagharborexpress.com/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = `Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.`</script>
		<script> var theChampSiteUrl = 'http://sagharborexpress.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampLoadingImgPath = 'http://sagharborexpress.com/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'http://sagharborexpress.com/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'http://sagharborexpress.com/hamptonshomeandgarden/artisans-of-the-hamptons/'; var theChampRegRedirectionUrl = 'http://sagharborexpress.com/hamptonshomeandgarden/artisans-of-the-hamptons/'; </script>
				<script> var theChampFacebookScope = 'public_profile,email', theChampFBKey = '620728821348052', theChampVerified = 0; var theChampAjaxUrl = 'http://sagharborexpress.com/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'http://sagharborexpress.com/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampLJLoginUsernameString = 'Enter your LiveJournal username'; var theChampLJAuthUrl = 'http://sagharborexpress.com/hamptonshomeandgarden/artisans-of-the-hamptons/?SuperSocializerAuth=LiveJournal'; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'http%3A%2F%2Fsagharborexpress.com%2Fhamptonshomeandgarden%2Fartisans-of-the-hamptons%2F';  var heateorMSEnabled = 0; var theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch"; var theChampXingAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Xing&super_socializer_redirect_to=" + theChampTwitterRedirect;</script>
				<script> var theChampFBKey = '620728821348052', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
				<script> var theChampSharingAjaxUrl = 'http://sagharborexpress.com/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'http://sagharborexpress.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = 0, theChampCounterOffset = 0, theChampMobileStickySharingEnabled = 0;var heateorSsCopyLinkMessage = "Link copied.";
				</script>
			<style type="text/css">
	.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
		</style>
	
<!-- This site is optimized with the Yoast SEO Premium plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Most art work comes from the hand of a craftsman or woman who relies on raw material to bring their visions to life."/>
<link rel="canonical" href="http://sagharborexpress.com/hamptonshomeandgarden/artisans-of-the-hamptons/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Artisans of the Hamptons - The Sag Harbor Express" />
<meta property="og:description" content="Most art work comes from the hand of a craftsman or woman who relies on raw material to bring their visions to life." />
<meta property="og:url" content="http://sagharborexpress.com/hamptonshomeandgarden/artisans-of-the-hamptons/" />
<meta property="og:site_name" content="The Sag Harbor Express" />
<meta property="article:publisher" content="https://www.facebook.com/SagHarborExpress" />
<meta property="article:section" content="Home &amp; Garden" />
<meta property="og:image" content="http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_John-Battle-Iron-Worker-7-27-17_3423.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Most art work comes from the hand of a craftsman or woman who relies on raw material to bring their visions to life." />
<meta name="twitter:title" content="Artisans of the Hamptons - The Sag Harbor Express" />
<meta name="twitter:site" content="@sagharboronline" />
<meta name="twitter:image" content="http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_John-Battle-Iron-Worker-7-27-17_3423.jpg" />
<meta name="twitter:creator" content="@sagharboronline" />
<meta property="DC.date.issued" content="2017-08-14T15:00:48-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sag Harbor Express &raquo; Feed" href="http://sagharborexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sag Harbor Express &raquo; Comments Feed" href="http://sagharborexpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sag Harbor Express &raquo; Artisans of the Hamptons Comments Feed" href="http://sagharborexpress.com/hamptonshomeandgarden/artisans-of-the-hamptons/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sagharborexpress.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//sagharborexpress.com/wp-content/plugins/all-in-one-event-calendar/cache/0bca13e2_ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='fm-jquery-ui-css'  href='http://sagharborexpress.com/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='fm-jquery-ui-spinner-css'  href='http://sagharborexpress.com/wp-content/plugins/form-maker/css/jquery-ui-spinner.css' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://sagharborexpress.com/wp-content/plugins/form-maker/css/calendar-jos.css' type='text/css' media='all' />
<link rel='stylesheet' id='phone_field_css-css'  href='http://sagharborexpress.com/wp-content/plugins/form-maker/css/intlTelInput.css' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://sagharborexpress.com/wp-content/plugins/form-maker/css/form_maker_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='fm_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='fm-animate-css'  href='http://sagharborexpress.com/wp-content/plugins/form-maker/css/frontend/fm-animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='fm-font-awesome-css'  href='http://sagharborexpress.com/wp-content/plugins/form-maker/css/frontend/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://sagharborexpress.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://sagharborexpress.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://sagharborexpress.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='http://sagharborexpress.com/wp-content/plugins/super-socializer/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='http://sagharborexpress.com/wp-content/plugins/super-socializer/css/share-svg.css' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://sagharborexpress.com?sccss=1&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://sagharborexpress.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://sagharborexpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://sagharborexpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://sagharborexpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/sticky-ad-bar/js/sab_bar_script.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/sticky-ad-bar/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/themes/shx/jquery.isotope.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/sagharborexpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/form-maker/js/if_gmap_front_end.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/form-maker/js/intlTelInput.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/form-maker/js/calendar/calendar.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/form-maker/js/calendar/calendar_function.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"http:\/\/sagharborexpress.com\/wp-content\/plugins\/form-maker","fm_file_type_error":"Can not upload this type of file","fm_field_is_required":"Field is required.","fm_min_max_check_1":"The ","fm_min_max_check_2":" value must be between ","fm_spinner_check":"Value must be between "};
/* ]]> */
</script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/form-maker/js/main_div_front_end.js'></script>
<link rel='https://api.w.org/' href='http://sagharborexpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sagharborexpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sagharborexpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://sagharborexpress.com/?p=67634' />
<link rel="alternate" type="application/json+oembed" href="http://sagharborexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsagharborexpress.com%2Fhamptonshomeandgarden%2Fartisans-of-the-hamptons%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sagharborexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsagharborexpress.com%2Fhamptonshomeandgarden%2Fartisans-of-the-hamptons%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="1600360606646689"/>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style>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</style><script>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</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/88891533/Arts_Leisure__Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-0').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Business_Directory_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-1').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Calender_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-2').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Classifieds_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-3').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Community_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-4').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Festival_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-5').addService(googletag.pubads());
    googletag.defineSlot('/88891533/FoodAndWine_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-6').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Harvest_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-7').addService(googletag.pubads());
    googletag.defineSlot('/88891533/HolidayBook_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-8').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Home_Garden_Mag_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-9').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Home_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1485967108162-0').addService(googletag.pubads());
    googletag.defineSlot('/88891533/HomeAndGarden_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-11').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Market__Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-12').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Mixed_Media_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-13').addService(googletag.pubads());
    googletag.defineSlot('/88891533/News_Square_Anchor', [300, 250], 'div-gpt-ad-1484332590409-15').addService(googletag.pubads());
    googletag.defineSlot('/88891533/OutdoorsAndRecreation_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-16').addService(googletag.pubads());
    googletag.defineSlot('/88891533/ROS_Square_300x250', [300, 250], 'div-gpt-ad-1485967794475-0').addService(googletag.pubads());
    googletag.defineSlot('/88891533/ROS_Square_Bottom_300x250', [300, 250], 'div-gpt-ad-1485967794475-1').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Sports_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-20').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Summer_Break_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-21').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Voyeur_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-22').addService(googletag.pubads());
    googletag.defineSlot('/88891533/XO_on_the_go_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-23').addService(googletag.pubads());
    googletag.defineSlot('/88891533/ROS_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1484693956234-0').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Mobile_Banner_320x50', [320, 50], 'div-gpt-ad-1485275012378-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs(true);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>



	
<body class="it_hamptonshomeandga-template-default single single-it_hamptonshomeandga postid-67634 it-background woocommerce wpbdp-with-button-styles responsive-menu-slide-left">

	<div id="ajax-error"></div>
    
    
    <div class="container-fluid" id="top-menu-wrapper">
    
        <div class="row-fluid"> 
        
            <div class="floatleft" id="top-menu">           
                
                <div id="top-menu-full">
                
                    <div class="menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-27665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27665"><a href="/">SH EXPRESS</a></li>
<li id="menu-item-33035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33035"><a href="http://sagharborexpress.com/business-directory/">Business Directory</a></li>
<li id="menu-item-32854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32854"><a  href="http://sagharborexpress.com/hamptons-events">Calendar</a></li>
<li id="menu-item-32635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32635"><a href="http://sagharborexpress.com/hamptons-classifieds/">Classifieds</a></li>
<li id="menu-item-27685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27685"><a href="http://sagharborexpress.com/advertising/">Advertising</a></li>
<li id="menu-item-27684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27684"><a href="http://sagharborexpress.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-27686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27686"><a href="http://sagharborexpress.com/contact-us/">Contact Us</a></li>
</ul></div>                    
                </div>
                
                <div id="top-menu-compact">
                
                    <select id="select-menu-top-menu" class="mobile_menu"><option>Page Navigation</option><option   value="/">SH EXPRESS</option><option   value="http://sagharborexpress.com/business-directory/">Business Directory</option><option   value="http://sagharborexpress.com/hamptons-events">Calendar</option><option   value="http://sagharborexpress.com/hamptons-classifieds/">Classifieds</option><option   value="http://sagharborexpress.com/advertising/">Advertising</option><option   value="http://sagharborexpress.com/subscriptions/">Subscriptions</option><option   value="http://sagharborexpress.com/contact-us/">Contact Us</option></select>                    
                </div>
                
            </div>
			
			<div class="header-social">
			<a href="https://www.facebook.com/SagHarborExpress/"><i class="fa fa-facebook-square fa-2x"></i></a>
			<a href="https://twitter.com/sagharboronline"><i class="fa fa-twitter-square fa-2x"></i></a>
			</div>
            
            <div class="floatright" id="top-search">
                
                <div class="wrapper">
                 
                    <form method="get" id="searchformtop" action="http://sagharborexpress.com/">                             
                        <input type="text" value="search" onfocus="if (this.value == 'search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'search';}" name="s" id="s" />          
                    </form>
                    
                </div>
            
            </div> 
        
        </div>
        
    </div>

    
    <div class="container">
    
    	<div id="bg-overlay" class="row"><div class="span12"></div></div>
        
        
        
        
<div id="logo-bar">

	<div class="row">
       <form role="search" method="get" class="search-form home_search" action="http://sagharborexpress.com/">
		<input type="search" class="search-field" placeholder="" value="" name="s" title="Search for:" />
	<input type="submit" class="search-submit" value="Search" />
</form>
        <div id="logo" class="span4">
    
                            <a href="http://sagharborexpress.com/express-magazines/home-garden-2/">
                    <img id="site-logo" class="hires" alt="The Sag Harbor Express" src="http://sagharborexpress.com/wp-content/uploads/2014/04/Home-Garden-Logo.png" width="400" height="81" />                             
                </a>
                <br class="clearer" />
                        
                        
        </div>
            
                
        <div id="sizzlin-wrapper" class="span8">
            
                        
                <div class="row ad" id="ad-header">
                
                	<div class="span8">
                    
<div class="g g-1"><div class="g-single a-89"><!-- /88891533/ROS_Leaderboard_728x90 -->
<div id='div-gpt-ad-1484693956234-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484693956234-0'); });
</script>
</div></div></div>                 </div>                    
                      
                </div>
            
           
              
            
            <div class="row">
            
                <div class="span6">
                
                	                    
                     
                
                </div>
            
            </div>
            
        </div> 
    
    </div>
    
</div>

        
        <div class="row">
        
    <div class="span12">
    
    	<div id="main-menu-wrapper">
    
			        
            <div class="row">
            
                <div class="span12 right-shadow">
                
                    <div id="main-menu" class="menu-inner">
                    
                        <div id="main-menu-full">
                                        
                            <ul id="menu-main-2-2" class="menu"><li id="menu-item-34352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34352"><a href="http://sagharborexpress.com/">HOME</a></li>
<li id="menu-item-34376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34376"><a href="http://sagharborexpress.com/category/hamptons-news-2/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-34374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34374"><a href="http://sagharborexpress.com/category/hamptons-elections-politics/">Elections &#038; Politics</a></li>
	<li id="menu-item-34351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34351"><a href="http://sagharborexpress.com/category/hamptons-news-2/government/">Government</a></li>
	<li id="menu-item-34350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34350"><a href="http://sagharborexpress.com/category/hamptons-news-2/police-news/">Police &#038; Fire</a></li>
	<li id="menu-item-34349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34349"><a href="http://sagharborexpress.com/category/hamptons-news-2/hamptons-schools-education/">Education</a></li>
</ul>
</li>
<li id="menu-item-34365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34365"><a href="http://sagharborexpress.com/category/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-34347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34347"><a href="http://sagharborexpress.com/category/community/">Community News</a></li>
	<li id="menu-item-34369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34369"><a href="http://sagharborexpress.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-34371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34371"><a href="http://sagharborexpress.com/category/opinions/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-34373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34373"><a href="http://sagharborexpress.com/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-34372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34372"><a href="http://sagharborexpress.com/category/opinions/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-34364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34364"><a href="http://sagharborexpress.com/category/opinions/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-34356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34356"><a href="http://sagharborexpress.com/category/hamptons-arts-and-leisure/">Arts &#038; Leisure</a>
<ul  class="sub-menu">
	<li id="menu-item-34366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34366"><a href="http://sagharborexpress.com/category/hamptons-arts-and-leisure/">Fine Arts</a></li>
	<li id="menu-item-34355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34355"><a href="http://sagharborexpress.com/category/hamptons-arts-and-leisure/fashion-2/">Fashion</a></li>
	<li id="menu-item-34367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34367"><a href="http://sagharborexpress.com/category/danny-peary-on-film/">Danny Peary on Film</a></li>
	<li id="menu-item-34353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34353"><a href="http://sagharborexpress.com/category/hamptons-arts-and-leisure/music/">Music</a></li>
	<li id="menu-item-34354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34354"><a href="http://sagharborexpress.com/category/hamptons-arts-and-leisure/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-34357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34357"><a href="http://sagharborexpress.com/category/sports/">Sports</a></li>
<li id="menu-item-34348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34348"><a href="http://sagharborexpress.com/category/market/">Market</a>
<ul  class="sub-menu">
	<li id="menu-item-34358" class="menu-item menu-item-type-taxonomy menu-item-object-category current-it_hamptonshomeandga-ancestor current-menu-parent current-it_hamptonshomeandga-parent menu-item-34358"><a href="http://sagharborexpress.com/category/local-business/">Local Business</a></li>
	<li id="menu-item-34359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34359"><a href="http://sagharborexpress.com/category/shopping/">Shopping</a></li>
	<li id="menu-item-34368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34368"><a href="http://sagharborexpress.com/category/hamptons-real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-34360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-it_hamptonshomeandga-ancestor current-menu-parent current-it_hamptonshomeandga-parent menu-item-34360"><a href="http://sagharborexpress.com/category/home-and-garden/">Home &#038; Garden</a></li>
<li id="menu-item-34361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34361"><a href="http://sagharborexpress.com/category/outdoors-and-recreation/">Outdoors</a></li>
<li id="menu-item-34362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34362"><a href="http://sagharborexpress.com/category/talking-with-my-mouth-full/">Food &#038; Wine</a></li>
<li id="menu-item-34377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34377"><a>Mixed Media</a>
<ul  class="sub-menu">
	<li id="menu-item-34370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34370"><a href="http://sagharborexpress.com/galleries/">Galleries</a></li>
	<li id="menu-item-34375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34375"><a href="http://sagharborexpress.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-34363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34363"><a>Magazines</a>
<ul  class="sub-menu">
	<li id="menu-item-34381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-it_hamptonshomeandga-ancestor current-menu-parent current-it_hamptonshomeandga-parent menu-item-34381"><a href="http://sagharborexpress.com/category/home-and-garden/">Home &#038; Garden</a></li>
</ul>
</li>
</ul> 
                            
                            <br class="clearer" />
                            
                        </div>
                        
                        <div id="main-menu-compact">
                        
                            <select id="select-menu-main-menu" class="mobile_menu"><option>Category Navigation</option><option   value="http://sagharborexpress.com/">HOME</option><option   value="http://sagharborexpress.com/category/hamptons-news-2/">News</option><option   value="http://sagharborexpress.com/category/hamptons-elections-politics/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Elections & Politics</option><option   value="http://sagharborexpress.com/category/hamptons-news-2/government/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Government</option><option   value="http://sagharborexpress.com/category/hamptons-news-2/police-news/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Police & Fire</option><option   value="http://sagharborexpress.com/category/hamptons-news-2/hamptons-schools-education/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Education</option><option   value="http://sagharborexpress.com/category/community/">Community</option><option   value="http://sagharborexpress.com/category/community/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Community News</option><option   value="http://sagharborexpress.com/category/obituaries/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Obituaries</option><option   value="http://sagharborexpress.com/category/opinions/">Opinion</option><option   value="http://sagharborexpress.com/category/opinions/editorials/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Editorials</option><option   value="http://sagharborexpress.com/category/opinions/letters-to-the-editor/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Letters To The Editor</option><option   value="http://sagharborexpress.com/category/opinions/columns/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Columns</option><option   value="http://sagharborexpress.com/category/hamptons-arts-and-leisure/">Arts & Leisure</option><option   value="http://sagharborexpress.com/category/hamptons-arts-and-leisure/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fine Arts</option><option   value="http://sagharborexpress.com/category/hamptons-arts-and-leisure/fashion-2/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fashion</option><option   value="http://sagharborexpress.com/category/danny-peary-on-film/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Danny Peary on Film</option><option   value="http://sagharborexpress.com/category/hamptons-arts-and-leisure/music/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Music</option><option   value="http://sagharborexpress.com/category/hamptons-arts-and-leisure/theater/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Theater</option><option   value="http://sagharborexpress.com/category/sports/">Sports</option><option   value="http://sagharborexpress.com/category/market/">Market</option><option   value="http://sagharborexpress.com/category/local-business/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Local Business</option><option   value="http://sagharborexpress.com/category/shopping/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shopping</option><option   value="http://sagharborexpress.com/category/hamptons-real-estate/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Real Estate</option><option   value="http://sagharborexpress.com/category/home-and-garden/">Home & Garden</option><option   value="http://sagharborexpress.com/category/outdoors-and-recreation/">Outdoors</option><option   value="http://sagharborexpress.com/category/talking-with-my-mouth-full/">Food & Wine</option><option   value="">Mixed Media</option><option   value="http://sagharborexpress.com/galleries/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Galleries</option><option   value="http://sagharborexpress.com/category/videos/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Videos</option><option   value="">Magazines</option><option   value="http://sagharborexpress.com/category/home-and-garden/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Home & Garden</option></select> 
                            
                        </div>  
                        
                    </div>
                    
                </div>
            
            </div>
            
            
                <div class="row">
                
                    <div class="span12 right-shadow submenu">
                    
                        <div id="sub-menu" class="menu-inner">
                
                                <div id="sub-menu-full"> 
                                
                                    <ul id="menu-magazine-menu" class="menu"><li id="menu-item-33021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33021"><a>Express Magazines:</a></li>
<li id="menu-item-32902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32902"><a href="http://sagharborexpress.com/express-magazines/xo-magazine/">XO on the Go</a></li>
<li id="menu-item-32900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32900"><a href="http://sagharborexpress.com/express-magazines/summer-book/">Summer Book</a></li>
<li id="menu-item-32897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32897"><a href="http://sagharborexpress.com/express-magazines/harvest-magazine/">Harvest</a></li>
<li id="menu-item-32899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32899"><a href="http://sagharborexpress.com/express-magazines/home-garden-2/">Home &#038; Garden</a></li>
<li id="menu-item-32901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32901"><a href="http://sagharborexpress.com/express-magazines/voyeur-magazine/">Voyeur</a></li>
<li id="menu-item-44046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44046"><a href="http://sagharborexpress.com/express-magazines/festival/">Festival</a></li>
<li id="menu-item-32898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32898"><a href="http://sagharborexpress.com/express-magazines/holiday-book/">Holiday Book</a></li>
</ul>  
                                    
                                    <br class="clearer" />                            
                                
                                </div>
                                    
                                <div id="sub-menu-compact">
                                
                                    <select id="select-menu-sub-menu" class="mobile_menu"><option>Category Navigation</option><option   value="">Express Magazines:</option><option   value="http://sagharborexpress.com/express-magazines/xo-magazine/">XO on the Go</option><option   value="http://sagharborexpress.com/express-magazines/summer-book/">Summer Book</option><option   value="http://sagharborexpress.com/express-magazines/harvest-magazine/">Harvest</option><option   value="http://sagharborexpress.com/express-magazines/home-garden-2/">Home &#038; Garden</option><option   value="http://sagharborexpress.com/express-magazines/voyeur-magazine/">Voyeur</option><option   value="http://sagharborexpress.com/express-magazines/festival/">Festival</option><option   value="http://sagharborexpress.com/express-magazines/holiday-book/">Holiday Book</option></select> 
                                
                                </div>                   
                                
                        </div>
                        
                    </div> 
                    
                </div>
                
        </div>
        
    </div>
    
</div>		
        
		
        

	




<div class="row solo single-page minisite-page post-loop">

    <div class="span12">
    
    	<div class="sortbar">
        
        	<div class="row">
            
            	<div class="span12">
                
                	                    
                    	                    
                    		<div class="minisite-wrapper">Home & Garden</div>                            
                                                
                                            
                                        
                                        
                                        
		<span class="metric info" title="Comments" id="comments67634"data-original-title="Comments">
			<span class="icon icon-commented"></span>
			<span class="numcount"><fb:comments-count href="http://sagharborexpress.com/hamptonshomeandgarden/artisans-of-the-hamptons/"></fb:comments-count> comments</span>
		</span>
                    
                                        
                    <div class="sortbar-right">
                        
                        <div class="meta-data">
                        
                            <span class="icon-recent"></span>
                            
                            <span class="date">                                
                                Posted 
                                August 14, 2017                            </span>
                            
                        </div>
                    
                    </div>
                
                </div>
            
            </div>
        
        </div>
        
        <div class="content-wrapper">
        
        	<div class="row">
            
            	<div class="span12">
                
                	                
                    <div class="main-loop sidebar-right " data-location="single-page">
                    
                    	<div class="main-loop-content">
                        
							                            
                                                            
                                                                
                                                                    
                                    <div class="main-content" id="post-67634" class="post-67634 it_hamptonshomeandga type-it_hamptonshomeandga status-publish has-post-thumbnail hentry category-home-and-garden category-home-and-garden-articles category-local-business" itemscope itemtype="http://schema.org/Article">
                                    
                                    	<meta itemprop="datePublished" content="August 14, 2017">
                            
                                                                                
                                                                                    <h1>								
                                                Artisans of the Hamptons                                    
                                            </h1>
                                                                                
                                        <span class="author">
											by                                            <span itemprop="author">Gavin Menu</span>
                                        </span>
                                        
                                                                                
                                                                                
                                            <div class="featured-panel">
                                            
                                                                                                
                                                                                                
                                                    <div class="inner-content full">
                                                    
                                                                                                                
                                                        <br class="clearer" />                                                        
                                                                                                                
                                                    </div>
                                                    
                                                                                                        
                                                                                            
                                            </div>
                                            
                                                                                    
                                        <div class="the-content">
                                        
                                              
                            
                                            <p><strong>Photo Feature by Michael Heller</strong></p>
<p>True art, by definition, is the use of technical skills to create something visual, something beautiful, something useful that can be enjoyed, appreciated, even criticized. Most art work comes from the hand of a craftsman or woman who relies on raw material to bring their visions to life. Here we tell the stories of five local artisans whose lives revolve around their crafts.</p>
<div id="attachment_67510" style="width: 810px" class="wp-caption alignnone"><img class="size-full wp-image-67510" src="http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Craig-Socia-Bench-Design-7-14-17_9753.jpg" alt="" width="800" height="533" srcset="http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Craig-Socia-Bench-Design-7-14-17_9753.jpg 800w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Craig-Socia-Bench-Design-7-14-17_9753-300x200.jpg 300w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Craig-Socia-Bench-Design-7-14-17_9753-768x512.jpg 768w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Craig-Socia-Bench-Design-7-14-17_9753-180x120.jpg 180w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Craig-Socia-Bench-Design-7-14-17_9753-360x240.jpg 360w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Craig-Socia-Bench-Design-7-14-17_9753-790x526.jpg 790w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Craig-Socia-Bench-Design-7-14-17_9753-150x100.jpg 150w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Craig-Socia-Bench-Design-7-14-17_9753-500x333.jpg 500w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p class="wp-caption-text">Landscape Designer Craig Socia assembles a garden bench from Red Cedar logs at his East Hampton workshop.</p>
</div>
<h4><strong>Craig Socia, Landscaper – Handmade Benches</strong></h4>
<p><em>How did you get started?</em></p>
<p>“I was an art director for a magazine when I first graduated college; I was there for eight years after college. I’d rented a house in Amagansett from Janet Fenster, whose sister is Victoria Fenster, the landscape designer for Grey Gardens. I met Victoria at her sister’s house, and she asked me if I’d help her out to come weed the garden. It was a cloudy day in August, and I went there and discovered Grey Gardens for the first time. After about six months of doing that I was like, ‘You know, I like this a lot better than what I’m doing in New York!’ So I quit, packed up everything and came out, and that was in 1993.”</p>
<p><em>How did you get started with wood-constructed garden furniture?</em></p>
<p>“It’s an element of gardens that I’ve always liked, like Victorian gardens that have the rusty pieces in them that have follies, benches, fences. We do a lot of modern stuff now, and obviously this isn’t something that we’d dare to put in a modern garden, but in the old shingle-style homes, this is perfect for it.”</p>
<p><em>Did you ever have any kind of hands-on training for construction of these kinds of pieces?</em></p>
<p>“No. The first time I started out we used oak, and bittersweet vine, and made a fence out of it. It looked incredible when we built it, but it rotted within two years. So then it was like ‘Oh! We’d better use Cedar!’ I’m self-taught, and learned as I went.</p>
<div id="attachment_67511" style="width: 810px" class="wp-caption alignnone"><img class="size-full wp-image-67511" src="http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Joan-Walton-Ceramicist-7-21-17_2066.jpg" alt="" width="800" height="533" srcset="http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Joan-Walton-Ceramicist-7-21-17_2066.jpg 800w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Joan-Walton-Ceramicist-7-21-17_2066-300x200.jpg 300w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Joan-Walton-Ceramicist-7-21-17_2066-768x512.jpg 768w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Joan-Walton-Ceramicist-7-21-17_2066-180x120.jpg 180w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Joan-Walton-Ceramicist-7-21-17_2066-360x240.jpg 360w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Joan-Walton-Ceramicist-7-21-17_2066-790x526.jpg 790w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Joan-Walton-Ceramicist-7-21-17_2066-150x100.jpg 150w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Joan-Walton-Ceramicist-7-21-17_2066-500x333.jpg 500w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p class="wp-caption-text">Ceramicist Joan Walton at work in her Montauk studio.</p>
</div>
<h4><strong>Joan Walton – Ceramicist</strong></h4>
<p><em>How did you get started working with clay?</em></p>
<p>“In 1997, I left my career in publishing as an art director, and I didn’t know what I was going to do. Shortly after I took a class in handmade tile-making, and I thought I might do something like mosaic flooring, or something like that. So, I just took a class, and basically fell in love with working with clay. The second semester I took a wheel class, and sat down at the wheel, and that was it – I was a goner. So, I really became a potter for about six or seven years before I started making this hand-built work.”</p>
<p><em>How did your work evolve into hand-built work from working on a wheel?</em></p>
<p>“I sort of gave myself permission to stop thinking about functionality, and decided that I wanted to do more sculptural work. It just sort of happened. One day I was in the studio and just happened to push into the clay that was in this clay hunk in a different way, and realized then, ‘I can do this!’</p>
<p><em>What influences your work?</em></p>
<p>“My work is very influenced by my time out here, with what I find when I walk in the woods, or along the shore. Montauk influences my work tremendously. I love the bleak times best of all. It makes me think about the aging process, beauty, and what’s left behind.”</p>
<div id="attachment_67513" style="width: 810px" class="wp-caption alignnone"><img class="size-full wp-image-67513" src="http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Stone-Mason-Romulo-Guichay-7-26-17_3105.jpg" alt="" width="800" height="533" srcset="http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Stone-Mason-Romulo-Guichay-7-26-17_3105.jpg 800w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Stone-Mason-Romulo-Guichay-7-26-17_3105-300x200.jpg 300w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Stone-Mason-Romulo-Guichay-7-26-17_3105-768x512.jpg 768w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Stone-Mason-Romulo-Guichay-7-26-17_3105-180x120.jpg 180w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Stone-Mason-Romulo-Guichay-7-26-17_3105-360x240.jpg 360w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Stone-Mason-Romulo-Guichay-7-26-17_3105-790x526.jpg 790w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Stone-Mason-Romulo-Guichay-7-26-17_3105-150x100.jpg 150w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Stone-Mason-Romulo-Guichay-7-26-17_3105-500x333.jpg 500w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p class="wp-caption-text">Stone Mason Romulo Guichay works on a handmade stone fire pit.</p>
</div>
<h4><strong>Romulo Guichay – Stone Mason</strong></h4>
<p><em>How and when did you get started working with stone?</em></p>
<p>“I’ve been working with stone almost 15 years. It was my first job when I came to this country from Ecuador. I had never had any experience working with stone before, but I found a job working with another mason in Montauk, and they taught me everything. “</p>
<p><em>What do you like most about working with stone?</em></p>
<p>“I like working with stone because I can make anything that we want to do. Sometimes customers give me an idea and say, ’I’d like it like that,’ but I like to make something that looks much better and is beautiful, and very often they’re very happy with my job.”</p>
<p><em>What are the most unusual or difficult things to make?</em></p>
<p>“Since I love to work with stone, there aren’t very many things that I find are that difficult. Sometimes customers will ask for stone columns for their pergolas with an arch, and sometimes that’s difficult, but we made the customers happy.”</p>
<div id="attachment_67514" style="width: 810px" class="wp-caption alignnone"><img class="size-full wp-image-67514" src="http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Temidra-Willock-Fabric-Design-7-26-17_3383.jpg" alt="" width="800" height="533" srcset="http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Temidra-Willock-Fabric-Design-7-26-17_3383.jpg 800w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Temidra-Willock-Fabric-Design-7-26-17_3383-300x200.jpg 300w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Temidra-Willock-Fabric-Design-7-26-17_3383-768x512.jpg 768w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Temidra-Willock-Fabric-Design-7-26-17_3383-180x120.jpg 180w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Temidra-Willock-Fabric-Design-7-26-17_3383-360x240.jpg 360w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Temidra-Willock-Fabric-Design-7-26-17_3383-790x526.jpg 790w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Temidra-Willock-Fabric-Design-7-26-17_3383-150x100.jpg 150w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_Temidra-Willock-Fabric-Design-7-26-17_3383-500x333.jpg 500w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p class="wp-caption-text">Temidra Willock chooses a colored pom from samples at her East Hampton studio.</p>
</div>
<h4><strong>Temidra Willock – Fabric Design</strong></h4>
<p><em>How did you get started working in fabric design?</em></p>
<p>“My grandmother was a seamstress, and she worked a lot with textiles. My parents are originally from Antigua, so weaving is a big part of their culture. I loved making clothes for my American Girl dolls, and making my Halloween costumes. I went to school for fashion design and textiles, and then after I graduated I got a job out here for a company designing rugs. I left that job in 2012 and started my own company, Vivid Blueprint, in 2013. That was just strictly fashion, and I realized I didn’t have the same passion for that as I did actually creating textiles. I realized I loved creating the fabric and designing the fabric more than creating the garment.”</p>
<p><em>What’s the process of going from concept to finished piece?</em></p>
<p>“It starts with an idea. I like to pull inspiration from my life experience, and things that I’m emotionally connected to. For example, the fish rug I created was inspired by my father, who is a landscaper, and growing up he would take me to see all these Koi ponds that he created, so I have an emotional connection to that. I’m currently working on a rug design that’s inspired by fish nets; my husband is a commercial fisherman…there’s an emotional connection for me, and that’s how I like to create stuff. After coming up with the idea, a lot of times I like to work digitally —it’s what I learned in school — and on the computer it’s easier to manipulate, change things if you need to, and speed up the process. I then do a whole specification sheet, and send it off to my manufacturer. We’ll go back and forth to get it as accurate as possible, and then they’d send me a strikeoff sample. We’d then make whatever changes we need to make, and then go into full production.”</p>
<div id="attachment_67512" style="width: 810px" class="wp-caption alignnone"><img class="size-full wp-image-67512" src="http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_John-Battle-Iron-Worker-7-27-17_3423.jpg" alt="" width="800" height="533" srcset="http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_John-Battle-Iron-Worker-7-27-17_3423.jpg 800w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_John-Battle-Iron-Worker-7-27-17_3423-300x200.jpg 300w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_John-Battle-Iron-Worker-7-27-17_3423-768x512.jpg 768w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_John-Battle-Iron-Worker-7-27-17_3423-180x120.jpg 180w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_John-Battle-Iron-Worker-7-27-17_3423-360x240.jpg 360w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_John-Battle-Iron-Worker-7-27-17_3423-790x526.jpg 790w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_John-Battle-Iron-Worker-7-27-17_3423-150x100.jpg 150w, http://sagharborexpress.com/wp-content/uploads/2017/08/HM-Heller_John-Battle-Iron-Worker-7-27-17_3423-500x333.jpg 500w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p class="wp-caption-text">Ironworker John Battle shapes a piece of iron with his assistant Franklin Paucar in his Bridgehampton shop.</p>
</div>
<h4><strong>John Battle – Iron Worker</strong></h4>
<p><em>How and when did you get started working with iron?</em></p>
<p>“It’s been a lifelong fascination with iron. My mother was a painter, and she focused my eyes on beautiful things, and got me thinking about art at an early age, and I started working with metal when I was probably 12 years old, doing metal sculptures. I learned how to weld in my early years, and worked out here in a shop in the 60s with a guy named Count Strong, kind of a local legend.</p>
<p><em>What is it about iron or metal in particular that you love, as opposed to other mediums?</em></p>
<p>“I’ve always been drawn to metal, and iron and rust and the strength of it and the malleability of it, and the ability to shape and move it — something that seems so un-shapeable and un-moveable; to be able to do that has been seductive all my life.”</p>
<p><em>What informs your designs, and/or where do you draw your inspiration from when you create new works?</em></p>
<p>“That’s an interesting question, because most of my life I’ve spent realizing other people’s ideas, other people’s designs, other people’s imagined items, and I’ve focused on that over the years in this business. But all the while, behind that, I have a love for sculpture and fine art, so I try to keep my hand in that…but those are two distinct things, really. When I’m working with fine art I’m trying to connect with something that is larger and more instructive; I’m trying to communicate ideas, and my observations about beauty and about form. When I’m working as a craftsman I’m trying to realize someone else’s idea, and solve it practically through craft. With fine art, it’s much different.”</p>
<div style='clear: both'></div>
<div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href='http://sagharborexpress.com/hamptonshomeandgarden/artisans-of-the-hamptons/'>
<div class='the_champ_sharing_title' style="font-weight:bold" >Share This!</div>
<ul  class="the_champ_sharing_ul">
<li class="theChampSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsagharborexpress.com%2Fhamptonshomeandgarden%2Fartisans-of-the-hamptons%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li>
<li class="theChampSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=sagharboronline&#038;text=Artisans%20of%20the%20Hamptons&#038;url=http%3A%2F%2Fsagharborexpress.com%2Fhamptonshomeandgarden%2Fartisans-of-the-hamptons%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li>
<li class="theChampSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li>
<li class="theChampSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Print" Title="Print" class="theChampSharing theChampPrintBackground" onclick='window.print()'><ss style="display:block" class="theChampSharingSvg theChampPrintSvg"></ss></i></li>
<li class="theChampSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Artisans%20of%20the%20Hamptons' ).replace('&#038;', '%26') + '&#038;body=' + decodeURIComponent('http%3A%2F%2Fsagharborexpress.com%2Fhamptonshomeandgarden%2Fartisans-of-the-hamptons%2F' )"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li>
</ul>
<div style="clear:both"></div>
</div>
<div style='clear: both'></div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://sagharborexpress.com/hamptonshomeandgarden/artisans-of-the-hamptons/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>                                            
                                            <br class="clearer" />
                                    
                                                                                                
                                        </div> 
                                        
                                        <br class="clearer" />                                
                                        
                                    </div>
                                    
                                    <div class="details-box-wrapper"><div class="details-box"><div class="details-title"><div class="detail-label">Details about this review</div></div><div class="details-wrapper"></div></div></div>                                    
                                                                    
                                                            
                                                                
                                 

        
<div id="comments">
    <div class="filterbar">
        <div class="sort-buttons" data-number="'.$comments_per_page.'" data-type="'.$type.'">
            <div class="comments-label"><span class="icon-comments"></span>Be the first to comment!</div>
           
            <a class="reply-link" href="#reply-form">Leave a reply &raquo;</a>
            
             
                       
        </div>
        <br class="clearer" />
    </div>
     
    <div class="loading"><div>&nbsp;</div></div>
    
    <div class="comment-list-wrapper">
         <ul class="comment-list">            
        	 
         </ul>
    </div>
</div>


	<div id="reply-form">

		        
            <p>You must&nbsp;<a href="http://sagharborexpress.com/wp-login.php" title="log in">log in</a>&nbsp;to post a comment </p>
            
            
    </div>

                                                            
                                                            
                             
                            
                        </div>   
                        
                    </div>
                    
                                        
                        <div id="sidebar-wrapper" class="sidebar-right"><div id="sidebar"><div class="sidebar-inner"><div id="adrotate_widgets-70" class="widget clearfix adrotate_widgets"><div class="g g-3"><div class="g-single a-99"><!-- /88891533/Home_Square_Anchor_300x250 -->
<div id='div-gpt-ad-1485967108162-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485967108162-0'); });
</script>
</div></div></div></div><div id="ai1ec_agenda_widget-29" class="widget clearfix widget_ai1ec_agenda_widget">

	<div class="header">Upcoming Events</div>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;hamptons-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;6-8-2017&#x2F;">
						<div class="ai1ec-month">Jun</div>
						<div class="ai1ec-day">8</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-65036
									ai1ec-event-instance-id-6480
									">

									<a href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;3rd-annual-pop-collective-curated-clarissa-bronfman-roshanak-malek&#x2F;&#x3F;instance_id&#x3D;6480"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:30 am
											</span>
										
										<span class="ai1ec-event-title">
											3rd Annual Pop Up Collective Cur...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-6480">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;3rd-annual-pop-collective-curated-clarissa-bronfman-roshanak-malek&#x2F;&#x3F;instance_id&#x3D;6480"
		   class="ai1ec-load-event"
			>3rd Annual Pop Up Collective Cur...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jun 8 @ 10:30 am – Sep 4 @ 6:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Located in the exclusive shopping district of Jobs Lane in Southampton, NY, the 3rd annual Pop-Up Collective continues its reign as being among the best[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;hamptons-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;6-19-2017&#x2F;">
						<div class="ai1ec-month">Jun</div>
						<div class="ai1ec-day">19</div>
						<div class="ai1ec-weekday">Mon</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-65674
									ai1ec-event-instance-id-6639
									">

									<a href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;life-drawing-linda-capello&#x2F;&#x3F;instance_id&#x3D;6639"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												11:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Life Drawing with Linda Capello
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-6639">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#8e44ad" title="Art &amp; Museums"></span><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e74c3c" title="Events, Workshops &amp; Meetings"></span><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#bb5611" title="Readings, Lectures &amp; Classes"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;life-drawing-linda-capello&#x2F;&#x3F;instance_id&#x3D;6639"
		   class="ai1ec-load-event"
			>Life Drawing with Linda Capello</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jun 19 @ 11:00 am – Oct 16 @ 1:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;life-drawing-linda-capello&#x2F;&#x3F;instance_id&#x3D;6639">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://sagharborexpress.com/wp-content/uploads/2017/06/Linda-Capello-Morning-ital-Conte-and-Pastel.-16x20_0-225x300.jpg" alt="Life Drawing with Linda Capello @ Parrish Art Museum  |  |  | " width="225" height="300" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Draw male and female models through gesture sketches and longer duration observation in each five-session series. All skill levels are welcome. For adults (age 15+).[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;hamptons-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;6-25-2017&#x2F;">
						<div class="ai1ec-month">Jun</div>
						<div class="ai1ec-day">25</div>
						<div class="ai1ec-weekday">Sun</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-64761
									ai1ec-event-instance-id-6455
									">

									<a href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;art-chess-ulysses-tapley&#x2F;&#x3F;instance_id&#x3D;6455"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												2:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											The Art of Chess with Ulysses Ta...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-6455">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e67e22" title="Kids"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;art-chess-ulysses-tapley&#x2F;&#x3F;instance_id&#x3D;6455"
		   class="ai1ec-load-event"
			>The Art of Chess with Ulysses Ta...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jun 25 @ 2:00 pm – Sep 24 @ 5:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;art-chess-ulysses-tapley&#x2F;&#x3F;instance_id&#x3D;6455">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="http://sagharborexpress.com/wp-content/uploads/2017/06/Chess-300x225.jpg" alt="The Art of Chess with Ulysses Tapley @ Southampton Arts Center |  |  | " width="300" height="225" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Sunday’s, June 25, July 30, August 27, &amp; September 24 | 2-5 PM | FREE | Drop-In Whether you are a chess expert or new[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;hamptons-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;6-26-2017&#x2F;">
						<div class="ai1ec-month">Jun</div>
						<div class="ai1ec-day">26</div>
						<div class="ai1ec-weekday">Mon</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-62949
									ai1ec-event-instance-id-6155
									ai1ec-allday">

									<a href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;preforming-arts-jr-camp-ymca-east-hampton-recenter-summer-camp&#x2F;&#x3F;instance_id&#x3D;6155"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											Preforming Arts Jr Camp &ndash; YMCA E...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-6155">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e67e22" title="Kids"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;preforming-arts-jr-camp-ymca-east-hampton-recenter-summer-camp&#x2F;&#x3F;instance_id&#x3D;6155"
		   class="ai1ec-load-event"
			>Preforming Arts Jr Camp &ndash; YMCA E...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jun 26 – Sep 1 <span class="ai1ec-allday-badge">all-day</span>
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;preforming-arts-jr-camp-ymca-east-hampton-recenter-summer-camp&#x2F;&#x3F;instance_id&#x3D;6155">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="http://sagharborexpress.com/wp-content/uploads/2017/04/pA-jr-camp-snip-300x172.jpg" alt="Preforming Arts Jr Camp - YMCA East Hampton RECenter Summer Camp @ YMCA East Hampton R4ECenter |  |  | " width="300" height="172" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Be a star in our Performing Arts Program! Campers of all levels will learn and experience various aspects of musical theater. We offer professional quality[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-62939
									ai1ec-event-instance-id-6150
									ai1ec-allday">

									<a href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;rock-band-camp-ymca-east-hampton-recenter&#x2F;&#x3F;instance_id&#x3D;6150"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											Rock Band Camp-YMCA East Hampton...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-6150">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e67e22" title="Kids"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;rock-band-camp-ymca-east-hampton-recenter&#x2F;&#x3F;instance_id&#x3D;6150"
		   class="ai1ec-load-event"
			>Rock Band Camp-YMCA East Hampton...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jun 26 – Sep 1 <span class="ai1ec-allday-badge">all-day</span>
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;rock-band-camp-ymca-east-hampton-recenter&#x2F;&#x3F;instance_id&#x3D;6150">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="http://sagharborexpress.com/wp-content/uploads/2017/04/rock-band-snip-300x168.jpg" alt="Rock Band Camp-YMCA East Hampton RECenter @ YMCA East Hampton RECenter |  |  | " width="300" height="168" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">The Music Rock Band program is a new summer camp addition, built off of the success of our school year music department. Music Rock Band[...]</div>
	
</div>

								</div>
							 													 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;hamptons-events&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div><div id="recent-comments-25" class="widget clearfix widget_recent_comments"><div class="header">Recent Comments</div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://sagharborexpress.com/schools-businesses-municipalities-announce-closures-storm-approaches/#comment-12995">Update: Sag Harbor Declares State of Emergency</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://sagharborexpress.com/january5weatherforecast/#comment-12993">UPDATE: South Fork Braces for Another Snowstorm on Saturday</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://sagharborexpress.com/january5weatherforecast/#comment-12983">UPDATE: South Fork Braces for Another Snowstorm on Saturday</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://sagharborexpress.com/great-food-highway-restaurant/#comment-12982">All About Great Food at Highway Restaurant</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://sagharborexpress.com/harbor-heights-part-two/#comment-12991">Harbor Heights: Part Two</a></li></ul></div><div id="text-49" class="widget clearfix widget_text">			<div class="textwidget"><p><a href="/survey/" class="su-button su-button-style-default su-button-wide" style="color:#FFFFFF;background-color:#034E92;border-color:#023e75;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_self"><span style="color:#FFFFFF;padding:0px 26px;font-size:20px;line-height:40px;border-color:#4f83b3;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"> Take Our Survey</span></a></p>
</div>
		</div><div id="adrotate_widgets-71" class="widget clearfix adrotate_widgets"><div class="g g-4"><div class="g-single a-106"><!-- /88891533/ROS_Square_300x250 -->
<div id='div-gpt-ad-1485967794475-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485967794475-0'); });
</script>
</div></div></div></div><div id="adrotate_widgets-72" class="widget clearfix adrotate_widgets"><div class="g g-5"><div class="g-single a-105"><!-- /88891533/ROS_Square_Bottom_300x250 -->
<div id='div-gpt-ad-1485967794475-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485967794475-1'); });
</script>
</div></div></div></div></div></div></div>                    
                                        
                                        
                </div>
                            
            </div>
            
        </div>
        
        <div class="pagination pagination-normal">
        
        	<div class="row">
            
            	<div class="span12 pagination-inner">                
                	
                
                </div>
            
            </div>
        
        </div>
    
    </div>
    
</div>




	
</div> 

    <div id="footer-wrapper">
    
        <div class="container">
    
            <div id="footer">
            
                <div class="row">
                
                	                
                        <div class="span4">
                        
                            <div id="text-99" class="widget clearfix widget_text"><div class="header">SUBSCRIBE TO THE EXPRESS NEWSLETTER</div>			<div class="textwidget"><p>    <script type="text/javascript">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</script>    </p>
<div class="fm-form-container fm-theme3"><script type="text/javascript"> function before_load() {	}	 function before_submit() {	 }	 function before_reset() {	}</script></p>
<div id="fm-pages10" class="fm-pages wdform_page_navigation " show_title="false" show_numbers="true" type="none"></div>
<form name="form10" action="/hamptonshomeandgarden/artisans-of-the-hamptons/" method="post" id="form10" class="fm-form form10 " enctype="multipart/form-data"  onsubmit="check_required10('submit', '10'); return false;">    <input type="hidden" id="counter10" value="3" name="counter10" />    <input type="hidden" id="Itemid10" value="" name="Itemid10" /></p>
<div wdid="1" style="width:200px; display: block; float:left;"><input type="text" class="input" id="wdform_1_element10" name="wdform_1_element10" placeholder="Email" title="Email"></div>
<div wdid="2" style="float:right"><input value="Subscribe" type="submit"/></div>
<div class="wdform_preload"></div>
</form>
</div>
</div>
		</div><div id="rotatingtweets_widget-3" class="widget clearfix widget_rotatingtweets_widget"><div class="header">Follow Our Tweets</div>
<div class='rotatingtweets rotatingtweets_format_2' id='rotatingtweets_5000_fade_1000_5992ce0da81b8' data-cycle-auto-height="calc" data-cycle-fx="fade" data-cycle-pause-on-hover="true" data-cycle-timeout="5000" data-cycle-speed="1000" data-cycle-easing="swing" data-cycle-slides="div.rotatingtweet" data-cycle-log="false">
	<div class = 'rotatingtweet'>
		<div class='rtw_wide'>
		<div class='rtw_wide_icon'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" ><img src='https://pbs.twimg.com/profile_images/773573934201667584/SKvb8rWR_normal.jpg' alt='Sag Harbor Express' /></a></div>
		<div class='rtw_wide_block'><div class='rtw_info'>
			<div class='rtw_time_short'><a  target="_blank"  href="https://twitter.com/twitterapi/status/897180790227947520">15h</a></div>
			<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >Sag Harbor Express</a></div>
			<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >@sagharboronline</a></div>
		</div>
		<p class='rtw_main'>They are big, they are boisterous, but hydrangeas are crazy cool - <a href='https://t.co/DdRBcBqVbT' title='http://bit.ly/2w7vpbr' target="_blank"  class='rtw_url_link'>bit.ly/2w7vpbr</a> <a href='https://t.co/7QcVALGCfH' title='http://fb.me/KMvqTFwa' target="_blank"  class='rtw_url_link'>fb.me/KMvqTFwa</a></p>
		<div class='rtw_meta'><span class='rtw_expand' style='display:none;'>Expand</span><span class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=897180790227947520' title='reply' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /> reply</a> 
			<a href='https://twitter.com/intent/retweet?tweet_id=897180790227947520' title='retweet' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /> retweet</a> 
			<a href='https://twitter.com/intent/favorite?tweet_id=897180790227947520' title='favorite' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /> favorite</a></span></div></div></div></div>
	<div class = 'rotatingtweet' style='display:none'>
		<div class='rtw_wide'>
		<div class='rtw_wide_icon'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" ><img src='https://pbs.twimg.com/profile_images/773573934201667584/SKvb8rWR_normal.jpg' alt='Sag Harbor Express' /></a></div>
		<div class='rtw_wide_block'><div class='rtw_info'>
			<div class='rtw_time_short'><a  target="_blank"  href="https://twitter.com/twitterapi/status/897142137225129984">17h</a></div>
			<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >Sag Harbor Express</a></div>
			<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >@sagharboronline</a></div>
		</div>
		<p class='rtw_main'>SagTown was cited by the Village of Sag Harbor this week for the partial removal of a wall separating the two... <a href='https://t.co/XZbCGgKNn3' title='http://fb.me/5QEZRMItU' target="_blank"  class='rtw_url_link'>fb.me/5QEZRMItU</a></p>
		<div class='rtw_meta'><span class='rtw_expand' style='display:none;'>Expand</span><span class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=897142137225129984' title='reply' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /> reply</a> 
			<a href='https://twitter.com/intent/retweet?tweet_id=897142137225129984' title='retweet' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /> retweet</a> 
			<a href='https://twitter.com/intent/favorite?tweet_id=897142137225129984' title='favorite' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /> favorite</a></span></div></div></div></div>
	<div class = 'rotatingtweet' style='display:none'>
		<div class='rtw_wide'>
		<div class='rtw_wide_icon'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" ><img src='https://pbs.twimg.com/profile_images/773573934201667584/SKvb8rWR_normal.jpg' alt='Sag Harbor Express' /></a></div>
		<div class='rtw_wide_block'><div class='rtw_info'>
			<div class='rtw_time_short'><a  target="_blank"  href="https://twitter.com/twitterapi/status/896733901602926592">13 Aug</a></div>
			<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >Sag Harbor Express</a></div>
			<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >@sagharboronline</a></div>
		</div>
		<p class='rtw_main'>Have you checked out the Dominy Windmill on Shelter Island? <a href='https://t.co/ZMjBawHJN1' title='http://bit.ly/2wGvGA4' target="_blank"  class='rtw_url_link'>bit.ly/2wGvGA4</a> <a href='https://t.co/lbz6J8SX2c' title='http://fb.me/769WoCx2m' target="_blank"  class='rtw_url_link'>fb.me/769WoCx2m</a></p>
		<div class='rtw_meta'><span class='rtw_expand' style='display:none;'>Expand</span><span class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=896733901602926592' title='reply' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /> reply</a> 
			<a href='https://twitter.com/intent/retweet?tweet_id=896733901602926592' title='retweet' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /> retweet</a> 
			<a href='https://twitter.com/intent/favorite?tweet_id=896733901602926592' title='favorite' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /> favorite</a></span></div></div></div></div>
	<div class = 'rotatingtweet' style='display:none'>
		<div class='rtw_wide'>
		<div class='rtw_wide_icon'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" ><img src='https://pbs.twimg.com/profile_images/773573934201667584/SKvb8rWR_normal.jpg' alt='Sag Harbor Express' /></a></div>
		<div class='rtw_wide_block'><div class='rtw_info'>
			<div class='rtw_time_short'><a  target="_blank"  href="https://twitter.com/twitterapi/status/896122604645343232">11 Aug</a></div>
			<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >Sag Harbor Express</a></div>
			<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >@sagharboronline</a></div>
		</div>
		<p class='rtw_main'>Bridgehampton Day has been rescheduled for Sunday -... <a href='https://t.co/ufTWwycRmR' title='http://fb.me/8UZaleSHG' target="_blank"  class='rtw_url_link'>fb.me/8UZaleSHG</a></p>
		<div class='rtw_meta'><span class='rtw_expand' style='display:none;'>Expand</span><span class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=896122604645343232' title='reply' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /> reply</a> 
			<a href='https://twitter.com/intent/retweet?tweet_id=896122604645343232' title='retweet' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /> retweet</a> 
			<a href='https://twitter.com/intent/favorite?tweet_id=896122604645343232' title='favorite' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /> favorite</a></span></div></div></div></div>
	<div class = 'rotatingtweet' style='display:none'>
		<div class='rtw_wide'>
		<div class='rtw_wide_icon'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" ><img src='https://pbs.twimg.com/profile_images/773573934201667584/SKvb8rWR_normal.jpg' alt='Sag Harbor Express' /></a></div>
		<div class='rtw_wide_block'><div class='rtw_info'>
			<div class='rtw_time_short'><a  target="_blank"  href="https://twitter.com/twitterapi/status/895320401915412482">9 Aug</a></div>
			<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >Sag Harbor Express</a></div>
			<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >@sagharboronline</a></div>
		</div>
		<p class='rtw_main'>The Express Magazine's Home &amp; Garden issue is out this week with a feature on historic buildings for sale,... <a href='https://t.co/uVLb8WsiVR' title='http://fb.me/8MmpaShdT' target="_blank"  class='rtw_url_link'>fb.me/8MmpaShdT</a></p>
		<div class='rtw_meta'><span class='rtw_expand' style='display:none;'>Expand</span><span class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=895320401915412482' title='reply' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /> reply</a> 
			<a href='https://twitter.com/intent/retweet?tweet_id=895320401915412482' title='retweet' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /> retweet</a> 
			<a href='https://twitter.com/intent/favorite?tweet_id=895320401915412482' title='favorite' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /> favorite</a></span></div></div></div></div>
</div>
<div class='rtw_follow follow-button'><a href='http://twitter.com/sagharboronline' class='twitter-follow-button' title='Follow @sagharboronline' data-lang='en'>Follow @sagharboronline</a></div></div>                        
                        </div>
                        
                                        
                                        
                        <div class="span3">
                        
                            <div id="wpbdp_featuredlistingswidget-3" class="widget clearfix widget_wpbdp_featuredlistingswidget"><div class="header">Featured Hamptons Businesses</div><ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="http://sagharborexpress.com/business-directory/33140/hampton-jitney">Hampton Jitney</a><a href="http://sagharborexpress.com/business-directory/33140/hampton-jitney"><img width="250" height="104" src="http://sagharborexpress.com/wp-content/uploads/2014/09/HamptonJitneyTrademark-300x125.jpg" class="listing-image" alt="" srcset="http://sagharborexpress.com/wp-content/uploads/2014/09/HamptonJitneyTrademark-300x125.jpg 300w, http://sagharborexpress.com/wp-content/uploads/2014/09/HamptonJitneyTrademark-180x75.jpg 180w, http://sagharborexpress.com/wp-content/uploads/2014/09/HamptonJitneyTrademark-360x151.jpg 360w, http://sagharborexpress.com/wp-content/uploads/2014/09/HamptonJitneyTrademark-790x331.jpg 790w, http://sagharborexpress.com/wp-content/uploads/2014/09/HamptonJitneyTrademark-150x62.jpg 150w, http://sagharborexpress.com/wp-content/uploads/2014/09/HamptonJitneyTrademark-500x209.jpg 500w, http://sagharborexpress.com/wp-content/uploads/2014/09/HamptonJitneyTrademark.jpg 944w" sizes="(max-width: 250px) 100vw, 250px" /></a></li><li><a class="listing-title" href="http://sagharborexpress.com/business-directory/33274/bartlett-tree-experts">Bartlett Tree Experts</a><a href="http://sagharborexpress.com/business-directory/33274/bartlett-tree-experts"><img width="250" height="146" src="http://sagharborexpress.com/wp-content/uploads/2014/10/bartlett_logo-300x175.jpg" class="listing-image" alt="" srcset="http://sagharborexpress.com/wp-content/uploads/2014/10/bartlett_logo-300x175.jpg 300w, http://sagharborexpress.com/wp-content/uploads/2014/10/bartlett_logo-180x105.jpg 180w, http://sagharborexpress.com/wp-content/uploads/2014/10/bartlett_logo-360x210.jpg 360w, http://sagharborexpress.com/wp-content/uploads/2014/10/bartlett_logo-150x87.jpg 150w, http://sagharborexpress.com/wp-content/uploads/2014/10/bartlett_logo.jpg 429w" sizes="(max-width: 250px) 100vw, 250px" /></a></li></ul></div>                        
                        </div>
                        
                                        
                                            
                        <div class="span3">
                        
                            <div id="awpcp-latest-ads-4" class="widget clearfix widget_awpcp-latest-ads"><div class="header">Latest Classifieds</div><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://sagharborexpress.com/hamptons-classifieds/show-listing/?id=958"><img alt="SAG HARBOR" src="http://sagharborexpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://sagharborexpress.com/hamptons-classifieds/show-listing/?id=958">SAG HARBOR</a></div> <div class="awpcp-listings-widget-item-excerpt">SAG HARBOR – Beautiful 3BR, 2BA house w/pool. ¾ ac...<a class="awpcp-widget-read-more" href="http://sagharborexpress.com/hamptons-classifieds/show-listing/?id=958">[Read more]</a></div></div></li></ul></div>                        
                        </div>
                        
                                        
                                            
                        <div class="span2">
                        
                            <div id="nav_menu-2" class="widget clearfix widget_nav_menu"><div class="header">About Us</div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-27701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27701"><a href="http://sagharborexpress.com/about/">About Us &#038; Directory</a></li>
<li id="menu-item-27702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27702"><a href="http://sagharborexpress.com/advertising/">Advertising &#038; Media Kit</a></li>
<li id="menu-item-27703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27703"><a href="http://sagharborexpress.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-27708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27708"><a href="http://sagharborexpress.com/submit-lead/">Submit Story Lead</a></li>
<li id="menu-item-27711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27711"><a href="http://sagharborexpress.com/purchase-images/">Purchase Images</a></li>
<li id="menu-item-27705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27705"><a href="http://sagharborexpress.com/contact-us/">Contact &#038; Directions</a></li>
</ul></div></div>                        
                        
                        </div>
                        
                                        
                                        
                                        
                </div>
                
                        
                    <a class="info back-to-top" title="Back to top" href="#top"><span class="icon-up-bold"></span></a>
                
                                
            </div>
            
        </div>
        
    </div>
    


    <div id="subfooter-wrapper">
    
        <div class="container">
    
            <div id="subfooter">
    
                <div class="row">
                    
                    <div class="span6 copyright">
                    
                                                
                            &copy 2014 <img src="http://sagharborexpress.com/wp-content/uploads/2014/04/MINI-SHX-LOGO.png"></img>| All Rights Reserved.                            
                          
                        
                    </div>
                    
                    <div class="span6 credits">
                    
                                                
                            <a href="http://tywenzel.com" target="_blank" rel="nofollow">Ty Wenzel Hamptons Web Design</a>                            
                                                 
                    
                    </div>
                
                </div>
                
            </div>
            
        </div>
        
    </div>
    

	<script type="text/javascript" src="http://sagharborexpress.com/wp-content/themes/flavor/js/bootstrap.min.js"></script>
    <script type="text/javascript" src="http://sagharborexpress.com/wp-content/themes/flavor/js/plugins.min.js"></script>
    
    

<script type="text/javascript">
	/* Set dynamic global variables */
	var _g_delay = 8000,
	    _g_startheight = 380,
	    _g_startwidth = 650,
	    _g_interval = 5000,
	    _g_speed = 12000,
	    _g_effect = 'fade',
	    _g_metric = 'stars',
	    _g_value = 2.5,
	    _g_min = 0,
	    _g_max = 5,
	    _g_step = 0.5,
	    _g_limit = 9,
	    _g_qstringsid = '',
	    _g_show_demo_panel = false;
</script>
<script type="text/javascript" src="http://sagharborexpress.com/wp-content/themes/shx/inc/scripts.js"></script>
   
    

<script type="text/javascript">
	/* Set dynamic global variables */
	var _g_url = 'http://sagharborexpress.com/wp-content/themes/flavor/functions/ajax.php',
	    _g_postID = '67634',
	    _g_metric = 'stars';
</script>
<script type="text/javascript" src="http://sagharborexpress.com/wp-content/themes/shx/inc/scripts-ajax.js"></script>
     

<style type="text/css">

	
	
	#sab_wrap{
		
					width:100%;
								height:;
								background:;
					position: fixed;
					top:0px;;
							
  		left: 0;
  		right: 0;
  		z-index: 99999;
	}
	#sab_bar_opn{
		margin:1 auto;
		position: fixed;
		background:#000;
		color: #fff;
		padding: 0px;
		display: none;
					top:0px;;
				
		cursor: pointer;
	}
	
	#sab_elem{
		float: left;
		width: 3%;
		text-align: center;
		padding-top: 7px;
		margin: -10px;

	}
	#sab_content{
		width: 95%;
		float: right;
		display: inline-block;
		text-align: center;
		margin-right:2%;
	}
	#sab_text{
					color: ;
				
			
					font-size: px;
								
		/*font-family: ;*/
		font-weight: normal;
		font-style: normal;
		margin: -5px;
		padding: 0px;
	}
	#sab_close_btn{
		cursor: pointer;
	}

</style>



	<button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-27754" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://sagharborexpress.com/" class="responsive-menu-item-link">HOME<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-39043" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/hamptons-classifieds/" class="responsive-menu-item-link">Classifieds</a></li><li id="responsive-menu-item-38838" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://sagharborexpress.com/biz-directory/" class="responsive-menu-item-link">Business Directory</a></li><li id="responsive-menu-item-38836" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://sagharborexpress.com/advertising/" class="responsive-menu-item-link">Advertise</a></li><li id="responsive-menu-item-38837" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://sagharborexpress.com/subscriptions/" class="responsive-menu-item-link">Subscribe</a></li><li id="responsive-menu-item-38839" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://sagharborexpress.com/contact-us/" class="responsive-menu-item-link">Contact Us</a></li></ul></li><li id="responsive-menu-item-33743" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://sagharborexpress.com/category/hamptons-news-2/" class="responsive-menu-item-link">News<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-32911" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/hamptons-elections-politics/" class="responsive-menu-item-link">Elections &#038; Politics</a></li><li id="responsive-menu-item-41954" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/hamptons-news-2/hamptons-environment-news/" class="responsive-menu-item-link">Environment</a></li><li id="responsive-menu-item-27756" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/hamptons-news-2/government/" class="responsive-menu-item-link">Government</a></li><li id="responsive-menu-item-27757" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/hamptons-news-2/police-news/" class="responsive-menu-item-link">Police &#038; Fire</a></li><li id="responsive-menu-item-27758" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/hamptons-news-2/hamptons-schools-education/" class="responsive-menu-item-link">Education</a></li></ul></li><li id="responsive-menu-item-32639" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://sagharborexpress.com/category/community/" class="responsive-menu-item-link">Community<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-32640" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/community/" class="responsive-menu-item-link">Community News</a></li><li id="responsive-menu-item-38434" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/a-conversation-with/" class="responsive-menu-item-link">A Conversation With</a></li><li id="responsive-menu-item-32641" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/obituaries/" class="responsive-menu-item-link">Obituaries</a></li></ul></li><li id="responsive-menu-item-33892" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://sagharborexpress.com/category/opinions/" class="responsive-menu-item-link">Opinion<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-33894" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/opinions/editorials/" class="responsive-menu-item-link">Editorials</a></li><li id="responsive-menu-item-33895" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/opinions/letters-to-the-editor/" class="responsive-menu-item-link">Letters To The Editor</a></li><li id="responsive-menu-item-33893" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/opinions/columns/" class="responsive-menu-item-link">Columns</a></li></ul></li><li id="responsive-menu-item-32502" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://sagharborexpress.com/category/hamptons-arts-and-leisure/" class="responsive-menu-item-link">Arts &#038; Leisure<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-38473" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/hamptons-arts-and-leisure/hamptons-galleries-fine-arts/" class="responsive-menu-item-link">Fine Arts</a></li><li id="responsive-menu-item-32505" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/hamptons-arts-and-leisure/music/" class="responsive-menu-item-link">Music</a></li><li id="responsive-menu-item-32506" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/hamptons-arts-and-leisure/theater/" class="responsive-menu-item-link">Theater</a></li><li id="responsive-menu-item-38472" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/hamptons-arts-and-leisure/film-2/" class="responsive-menu-item-link">Film</a></li><li id="responsive-menu-item-32642" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/danny-peary-on-film/" class="responsive-menu-item-link">Danny Peary on Film</a></li><li id="responsive-menu-item-32503" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/hamptons-arts-and-leisure/fashion-2/" class="responsive-menu-item-link">Fashion</a></li></ul></li><li id="responsive-menu-item-29014" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/sports/" class="responsive-menu-item-link">Sports</a></li><li id="responsive-menu-item-33744" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://sagharborexpress.com/category/market/" class="responsive-menu-item-link">Market<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-29016" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-it_hamptonshomeandga-ancestor current-menu-parent current-it_hamptonshomeandga-parent responsive-menu-item responsive-menu-item-current-parent"><a href="http://sagharborexpress.com/category/local-business/" class="responsive-menu-item-link">Local Business</a></li><li id="responsive-menu-item-29095" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/shopping/" class="responsive-menu-item-link">Shopping</a></li><li id="responsive-menu-item-32643" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/hamptons-real-estate/" class="responsive-menu-item-link">Real Estate</a></li></ul></li><li id="responsive-menu-item-29096" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-it_hamptonshomeandga-ancestor current-menu-parent current-it_hamptonshomeandga-parent responsive-menu-item responsive-menu-item-current-parent"><a href="http://sagharborexpress.com/category/home-and-garden/" class="responsive-menu-item-link">Home &#038; Garden</a></li><li id="responsive-menu-item-29135" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/outdoors-and-recreation/" class="responsive-menu-item-link">Outdoors</a></li><li id="responsive-menu-item-29161" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/talking-with-my-mouth-full/" class="responsive-menu-item-link">Food &#038; Wine</a></li><li id="responsive-menu-item-33547" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a class="responsive-menu-item-link">Mixed Media<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-32735" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://sagharborexpress.com/galleries/" class="responsive-menu-item-link">Galleries</a></li><li id="responsive-menu-item-32912" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/videos/" class="responsive-menu-item-link">Videos</a></li></ul></li><li id="responsive-menu-item-33876" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a class="responsive-menu-item-link">Express Magazines:<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-39038" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/magazines-2/xo-on-the-go-articles/" class="responsive-menu-item-link">XO on the Go</a></li><li id="responsive-menu-item-39042" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/magazines-2/summerbook-articles/" class="responsive-menu-item-link">Summerbook</a></li><li id="responsive-menu-item-39029" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/magazines-2/harvest-articles/" class="responsive-menu-item-link">Harvest</a></li><li id="responsive-menu-item-39041" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-it_hamptonshomeandga-ancestor current-menu-parent current-it_hamptonshomeandga-parent responsive-menu-item responsive-menu-item-current-parent"><a href="http://sagharborexpress.com/category/magazines-2/home-and-garden-articles/" class="responsive-menu-item-link">Home &#038; Garden</a></li><li id="responsive-menu-item-39037" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/magazines-2/voyeur-articles/" class="responsive-menu-item-link">Voyeur</a></li><li id="responsive-menu-item-39039" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/magazines-2/festival-articles/" class="responsive-menu-item-link">Festival</a></li><li id="responsive-menu-item-39040" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/magazines-2/holiday-articles/" class="responsive-menu-item-link">Holiday Book</a></li></ul></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://sagharborexpress.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
	<div id="fb-root"></div>
	<link rel='stylesheet' id='fm-style-3-css'  href='http://sagharborexpress.com/wp-content/plugins/form-maker/css/frontend/fm-style-3.css' type='text/css' media='all' />
<link rel='stylesheet' id='su-content-shortcodes-css'  href='http://sagharborexpress.com/wp-content/plugins/shortcodes-ultimate/assets/css/content-shortcodes.css' type='text/css' media='all' />
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/ui/spinner.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/jquery.ui.touch-punch.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-admin/js/iris.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/super-socializer/js/front/social_login/general.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/super-socializer/js/front/social_login/common.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/sagharborexpress.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/super-socializer/js/front/social_login/facebook.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.19'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1600360606646689&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>

</html>
