<!DOCTYPE HTML>

<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">

<head>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
    
        	<meta name="viewport" content="width=device-width, initial-scale=1.0">
    	
	
	<title>EH Supervisor: Time for a Reset on Beach Driving Permits - The Sag Harbor Express</title>
    
    
	 
     
	<link media="screen, projection" rel="stylesheet" href="http://sagharborexpress.com/wp-content/themes/flavor/css/bootstrap.css" type="text/css" />
        	<link media="screen, projection" rel="stylesheet" href="http://sagharborexpress.com/wp-content/themes/flavor/css/bootstrap-responsive.css" type="text/css" />
    	<link media="screen, projection" rel="stylesheet" href="http://sagharborexpress.com/wp-content/themes/shx/style.css" type="text/css" /> 
        	<link media="screen, projection" rel="stylesheet" href="http://sagharborexpress.com/wp-content/themes/flavor/css/responsive.css" type="text/css" />
        <link media="screen, projection" rel="stylesheet" href="http://sagharborexpress.com/wp-content/themes/flavor/css/retina.css" type="text/css" />
    <!--[if IE 8]>
            <link media="screen, projection" rel="stylesheet" type="text/css" href="http://sagharborexpress.com/wp-content/themes/flavor/css/ie8.css" />
    <![endif]-->
    <!--[if IE 9]>
            <link media="screen, projection" rel="stylesheet" type="text/css" href="http://sagharborexpress.com/wp-content/themes/flavor/css/ie9.css" />
    <![endif]-->
    <!--[if gt IE 9]>
            <link media="screen, projection" rel="stylesheet" type="text/css" href="http://sagharborexpress.com/wp-content/themes/flavor/css/ie10.css" />
    <![endif]-->
    
    <style type="text/css">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</style>    
        
    	
	<link rel="shortcut icon" href="http://sagharborexpress.com/wp-content/uploads/2014/02/favicon.png" />
    
    <link href="http://fonts.googleapis.com/css?family=Oswald:300,400|Signika:400,300,600,700|Source+Sans+Pro:700&amp;subset=" rel="stylesheet" type="text/css">	
<meta property="og:image" content="http://sagharborexpress.com/wp-content/uploads/2017/02/EastHamptonTownSealMain-65x65.png" />    
    	
	<link rel="pingback" href="http://sagharborexpress.com/xmlrpc.php" />

	    
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90179109-1', 'auto');
  ga('send', 'pageview');

</script> 
    
		<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampCloseIconPath = 'http://sagharborexpress.com/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = 'Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.'</script>
		<script> var theChampSiteUrl = 'http://sagharborexpress.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampLoadingImgPath = 'http://sagharborexpress.com/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'http://sagharborexpress.com/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'http://sagharborexpress.com/eh-supervisor-time-reset-beach-driving-permits/'; var theChampRegRedirectionUrl = 'http://sagharborexpress.com/eh-supervisor-time-reset-beach-driving-permits/'; </script>
				<script> var theChampFacebookScope = 'public_profile,email', theChampFBKey = '620728821348052', theChampVerified = 0; var theChampAjaxUrl = 'http://sagharborexpress.com/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'http://sagharborexpress.com/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'http%3A%2F%2Fsagharborexpress.com%2Feh-supervisor-time-reset-beach-driving-permits%2F';  </script>
				<script> var theChampFBKey = '620728821348052', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampFbIosLogin = 0; </script>
				<script> var theChampSharingAjaxUrl = 'http://sagharborexpress.com/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'http://sagharborexpress.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = 0, theChampCounterOffset = 0;
				</script>
			<style type="text/css">
	.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
		</style>
	
<!-- This site is optimized with the Yoast SEO Premium plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="East Hampton Town officials discussed retiring current beach driving permits and creating a new renewable permit system."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://sagharborexpress.com/eh-supervisor-time-reset-beach-driving-permits/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="EH Supervisor: Time for a Reset on Beach Driving Permits - The Sag Harbor Express" />
<meta property="og:description" content="East Hampton Town officials discussed retiring current beach driving permits and creating a new renewable permit system." />
<meta property="og:url" content="http://sagharborexpress.com/eh-supervisor-time-reset-beach-driving-permits/" />
<meta property="og:site_name" content="The Sag Harbor Express" />
<meta property="article:publisher" content="https://www.facebook.com/SagHarborExpress" />
<meta property="article:tag" content="beach driving" />
<meta property="article:tag" content="CfAR" />
<meta property="article:tag" content="East Hampton" />
<meta property="article:tag" content="East Hampton Town Trustees" />
<meta property="article:tag" content="Larry Cantwell" />
<meta property="article:section" content="Government" />
<meta property="article:published_time" content="2017-02-08T17:25:44-05:00" />
<meta property="og:image" content="http://sagharborexpress.com/wp-content/uploads/2017/02/EastHamptonTownSealMain.png" />
<meta property="og:image:width" content="256" />
<meta property="og:image:height" content="238" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="East Hampton Town officials discussed retiring current beach driving permits and creating a new renewable permit system." />
<meta name="twitter:title" content="EH Supervisor: Time for a Reset on Beach Driving Permits - The Sag Harbor Express" />
<meta name="twitter:site" content="@sagharboronline" />
<meta name="twitter:image" content="http://sagharborexpress.com/wp-content/uploads/2017/02/EastHamptonTownSealMain.png" />
<meta name="twitter:creator" content="@sagharboronline" />
<meta property="DC.date.issued" content="2017-02-08T17:25:44-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sag Harbor Express &raquo; Feed" href="http://sagharborexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sag Harbor Express &raquo; Comments Feed" href="http://sagharborexpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sag Harbor Express &raquo; EH Supervisor: Time for a Reset on Beach Driving Permits Comments Feed" href="http://sagharborexpress.com/eh-supervisor-time-reset-beach-driving-permits/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sagharborexpress.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//sagharborexpress.com/wp-content/plugins/all-in-one-event-calendar/cache/d852e818_ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://sagharborexpress.com/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://sagharborexpress.com/wp-content/plugins/form-maker/css/jquery-ui-spinner.css' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://sagharborexpress.com/wp-content/plugins/form-maker/css/calendar-jos.css' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://sagharborexpress.com/wp-content/plugins/form-maker/css/form_maker_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://sagharborexpress.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://sagharborexpress.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://sagharborexpress.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='http://sagharborexpress.com/wp-content/plugins/super-socializer/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='http://sagharborexpress.com/wp-content/plugins/super-socializer/css/share-svg.css' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://sagharborexpress.com?sccss=1&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://sagharborexpress.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://sagharborexpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://sagharborexpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://sagharborexpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://sagharborexpress.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/sticky-ad-bar/js/sab_bar_script.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/sticky-ad-bar/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/themes/shx/jquery.isotope.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/sagharborexpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/form-maker/js/if_gmap_front_end.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/form-maker/js/jelly.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/form-maker/js/file-upload.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/form-maker/js/calendar/calendar.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/form-maker/js/calendar/calendar_function.js'></script>
<link rel='https://api.w.org/' href='http://sagharborexpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sagharborexpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sagharborexpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p8hD01-fEO' />
<link rel="alternate" type="application/json+oembed" href="http://sagharborexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsagharborexpress.com%2Feh-supervisor-time-reset-beach-driving-permits%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sagharborexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsagharborexpress.com%2Feh-supervisor-time-reset-beach-driving-permits%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="1600360606646689"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style>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</style><script>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</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/88891533/Arts_Leisure__Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-0').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Business_Directory_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-1').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Calender_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-2').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Classifieds_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-3').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Community_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-4').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Festival_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-5').addService(googletag.pubads());
    googletag.defineSlot('/88891533/FoodAndWine_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-6').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Harvest_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-7').addService(googletag.pubads());
    googletag.defineSlot('/88891533/HolidayBook_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-8').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Home_Garden_Mag_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-9').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Home_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1485967108162-0').addService(googletag.pubads());
    googletag.defineSlot('/88891533/HomeAndGarden_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-11').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Market__Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-12').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Mixed_Media_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-13').addService(googletag.pubads());
    googletag.defineSlot('/88891533/News_Square_Anchor', [300, 250], 'div-gpt-ad-1484332590409-15').addService(googletag.pubads());
    googletag.defineSlot('/88891533/OutdoorsAndRecreation_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-16').addService(googletag.pubads());
    googletag.defineSlot('/88891533/ROS_Square_300x250', [300, 250], 'div-gpt-ad-1485967794475-0').addService(googletag.pubads());
    googletag.defineSlot('/88891533/ROS_Square_Bottom_300x250', [300, 250], 'div-gpt-ad-1485967794475-1').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Sports_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-20').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Summer_Break_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-21').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Voyeur_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-22').addService(googletag.pubads());
    googletag.defineSlot('/88891533/XO_on_the_go_Square_Anchor_300x250', [300, 250], 'div-gpt-ad-1484332590409-23').addService(googletag.pubads());
    googletag.defineSlot('/88891533/ROS_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1484693956234-0').addService(googletag.pubads());
    googletag.defineSlot('/88891533/Mobile_Banner_320x50', [320, 50], 'div-gpt-ad-1485275012378-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs(true);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>



	
<body class="post-template-default single single-post postid-60190 single-format-standard it-background woocommerce responsive-menu-slide-left">

	<div id="ajax-error"></div>
    
    
    <div class="container-fluid" id="top-menu-wrapper">
    
        <div class="row-fluid"> 
        
            <div class="floatleft" id="top-menu">           
                
                <div id="top-menu-full">
                
                    <div class="menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-27665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27665"><a href="/">SH EXPRESS</a></li>
<li id="menu-item-33035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33035"><a href="http://sagharborexpress.com/business-directory/">Business Directory</a></li>
<li id="menu-item-32854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32854"><a  href="http://sagharborexpress.com/hamptons-events">Calendar</a></li>
<li id="menu-item-32635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32635"><a href="http://sagharborexpress.com/hamptons-classifieds/">Classifieds</a></li>
<li id="menu-item-27685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27685"><a href="http://sagharborexpress.com/advertising/">Advertising</a></li>
<li id="menu-item-27684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27684"><a href="http://sagharborexpress.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-27686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27686"><a href="http://sagharborexpress.com/contact-us/">Contact Us</a></li>
</ul></div>                    
                </div>
                
                <div id="top-menu-compact">
                
                    <select id="select-menu-top-menu" class="mobile_menu"><option>Page Navigation</option><option   value="/">SH EXPRESS</option><option   value="http://sagharborexpress.com/business-directory/">Business Directory</option><option   value="http://sagharborexpress.com/hamptons-events">Calendar</option><option   value="http://sagharborexpress.com/hamptons-classifieds/">Classifieds</option><option   value="http://sagharborexpress.com/advertising/">Advertising</option><option   value="http://sagharborexpress.com/subscriptions/">Subscriptions</option><option   value="http://sagharborexpress.com/contact-us/">Contact Us</option></select>                    
                </div>
                
            </div>
			
			<div class="header-social">
			<a href="https://www.facebook.com/SagHarborExpress/"><i class="fa fa-facebook-square fa-2x"></i></a>
			<a href="https://twitter.com/sagharboronline"><i class="fa fa-twitter-square fa-2x"></i></a>
			</div>
            
            <div class="floatright" id="top-search">
                
                <div class="wrapper">
                 
                    <form method="get" id="searchformtop" action="http://sagharborexpress.com/">                             
                        <input type="text" value="search" onfocus="if (this.value == 'search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'search';}" name="s" id="s" />          
                    </form>
                    
                </div>
            
            </div> 
        
        </div>
        
    </div>

    
    <div class="container">
    
    	<div id="bg-overlay" class="row"><div class="span12"></div></div>
        
        
        
        
<div id="logo-bar">

	<div class="row">
       <form role="search" method="get" class="search-form home_search" action="http://sagharborexpress.com/">
		<input type="search" class="search-field" placeholder="" value="" name="s" title="Search for:" />
	<input type="submit" class="search-submit" value="Search" />
</form>
        <div id="logo" class="span4">
    
                            <a href="http://sagharborexpress.com">
                    <img id="site-logo" class="hires" alt="The Sag Harbor Express" src="http://sagharborexpress.com/wp-content/uploads/2014/04/sag-harbor-hamptons-logo.png" width="243" height="81" />                             
                </a>
                <br class="clearer" />
                        
                        
        </div>
            
                
        <div id="sizzlin-wrapper" class="span8">
            
                        
                <div class="row ad" id="ad-header">
                
                	<div class="span8">
                    
<div class="g g-1"><div class="g-single a-89"><!-- /88891533/ROS_Leaderboard_728x90 -->
<div id='div-gpt-ad-1484693956234-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484693956234-0'); });
</script>
</div></div></div>                 </div>                    
                      
                </div>
            
           
              
            
            <div class="row">
            
                <div class="span6">
                
                	                    
                     
                
                </div>
            
            </div>
            
        </div> 
    
    </div>
    
</div>

        
        <div class="row">
        
    <div class="span12">
    
    	<div id="main-menu-wrapper">
    
			        
            <div class="row">
            
                <div class="span12 right-shadow">
                
                    <div id="main-menu" class="menu-inner">
                    
                        <div id="main-menu-full">
                                        
                            <ul id="menu-main-2-2" class="menu"><li id="menu-item-34352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34352"><a href="http://sagharborexpress.com/">HOME</a></li>
<li id="menu-item-34376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-34376"><a href="http://sagharborexpress.com/category/hamptons-news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-34374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34374"><a href="http://sagharborexpress.com/category/hamptons-elections-politics/">Elections &#038; Politics</a></li>
	<li id="menu-item-34351" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34351"><a href="http://sagharborexpress.com/category/hamptons-news-2/government/">Government</a></li>
	<li id="menu-item-34350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34350"><a href="http://sagharborexpress.com/category/hamptons-news-2/police-news/">Police &#038; Fire</a></li>
	<li id="menu-item-34349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34349"><a href="http://sagharborexpress.com/category/hamptons-news-2/hamptons-schools-education/">Education</a></li>
</ul>
</li>
<li id="menu-item-34365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34365"><a href="http://sagharborexpress.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-34347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34347"><a href="http://sagharborexpress.com/category/community/">Community News</a></li>
	<li id="menu-item-34369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34369"><a href="http://sagharborexpress.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-34371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34371"><a href="http://sagharborexpress.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-34373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34373"><a href="http://sagharborexpress.com/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-34372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34372"><a href="http://sagharborexpress.com/category/opinions/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-34364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34364"><a href="http://sagharborexpress.com/category/opinions/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-34356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34356"><a href="http://sagharborexpress.com/category/hamptons-arts-and-leisure/">Arts &#038; Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-34366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34366"><a href="http://sagharborexpress.com/category/hamptons-arts-and-leisure/">Fine Arts</a></li>
	<li id="menu-item-34355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34355"><a href="http://sagharborexpress.com/category/hamptons-arts-and-leisure/fashion-2/">Fashion</a></li>
	<li id="menu-item-34367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34367"><a href="http://sagharborexpress.com/category/danny-peary-on-film/">Danny Peary on Film</a></li>
	<li id="menu-item-34353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34353"><a href="http://sagharborexpress.com/category/hamptons-arts-and-leisure/music/">Music</a></li>
	<li id="menu-item-34354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34354"><a href="http://sagharborexpress.com/category/hamptons-arts-and-leisure/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-34357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34357"><a href="http://sagharborexpress.com/category/sports/">Sports</a></li>
<li id="menu-item-34348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34348"><a href="http://sagharborexpress.com/category/market/">Market</a>
<ul class="sub-menu">
	<li id="menu-item-34358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34358"><a href="http://sagharborexpress.com/category/local-business/">Local Business</a></li>
	<li id="menu-item-34359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34359"><a href="http://sagharborexpress.com/category/shopping/">Shopping</a></li>
	<li id="menu-item-34368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34368"><a href="http://sagharborexpress.com/category/hamptons-real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-34360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34360"><a href="http://sagharborexpress.com/category/home-and-garden/">Home &#038; Garden</a></li>
<li id="menu-item-34361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34361"><a href="http://sagharborexpress.com/category/outdoors-and-recreation/">Outdoors</a></li>
<li id="menu-item-34362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34362"><a href="http://sagharborexpress.com/category/talking-with-my-mouth-full/">Food &#038; Wine</a></li>
<li id="menu-item-34377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34377"><a>Mixed Media</a>
<ul class="sub-menu">
	<li id="menu-item-34370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34370"><a href="http://sagharborexpress.com/galleries/">Galleries</a></li>
	<li id="menu-item-34375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34375"><a href="http://sagharborexpress.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-34363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34363"><a>Magazines</a>
<ul class="sub-menu">
	<li id="menu-item-34381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34381"><a href="http://sagharborexpress.com/category/home-and-garden/">Home &#038; Garden</a></li>
</ul>
</li>
</ul> 
                            
                            <br class="clearer" />
                            
                        </div>
                        
                        <div id="main-menu-compact">
                        
                            <select id="select-menu-main-menu" class="mobile_menu"><option>Category Navigation</option><option   value="http://sagharborexpress.com/">HOME</option><option   value="http://sagharborexpress.com/category/hamptons-news-2/">News</option><option   value="http://sagharborexpress.com/category/hamptons-elections-politics/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Elections & Politics</option><option   value="http://sagharborexpress.com/category/hamptons-news-2/government/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Government</option><option   value="http://sagharborexpress.com/category/hamptons-news-2/police-news/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Police & Fire</option><option   value="http://sagharborexpress.com/category/hamptons-news-2/hamptons-schools-education/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Education</option><option   value="http://sagharborexpress.com/category/community/">Community</option><option   value="http://sagharborexpress.com/category/community/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Community News</option><option   value="http://sagharborexpress.com/category/obituaries/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Obituaries</option><option   value="http://sagharborexpress.com/category/opinions/">Opinion</option><option   value="http://sagharborexpress.com/category/opinions/editorials/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Editorials</option><option   value="http://sagharborexpress.com/category/opinions/letters-to-the-editor/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Letters To The Editor</option><option   value="http://sagharborexpress.com/category/opinions/columns/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Columns</option><option   value="http://sagharborexpress.com/category/hamptons-arts-and-leisure/">Arts & Leisure</option><option   value="http://sagharborexpress.com/category/hamptons-arts-and-leisure/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fine Arts</option><option   value="http://sagharborexpress.com/category/hamptons-arts-and-leisure/fashion-2/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fashion</option><option   value="http://sagharborexpress.com/category/danny-peary-on-film/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Danny Peary on Film</option><option   value="http://sagharborexpress.com/category/hamptons-arts-and-leisure/music/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Music</option><option   value="http://sagharborexpress.com/category/hamptons-arts-and-leisure/theater/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Theater</option><option   value="http://sagharborexpress.com/category/sports/">Sports</option><option   value="http://sagharborexpress.com/category/market/">Market</option><option   value="http://sagharborexpress.com/category/local-business/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Local Business</option><option   value="http://sagharborexpress.com/category/shopping/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shopping</option><option   value="http://sagharborexpress.com/category/hamptons-real-estate/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Real Estate</option><option   value="http://sagharborexpress.com/category/home-and-garden/">Home & Garden</option><option   value="http://sagharborexpress.com/category/outdoors-and-recreation/">Outdoors</option><option   value="http://sagharborexpress.com/category/talking-with-my-mouth-full/">Food & Wine</option><option   value="">Mixed Media</option><option   value="http://sagharborexpress.com/galleries/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Galleries</option><option   value="http://sagharborexpress.com/category/videos/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Videos</option><option   value="">Magazines</option><option   value="http://sagharborexpress.com/category/home-and-garden/">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Home & Garden</option></select> 
                            
                        </div>  
                        
                    </div>
                    
                </div>
            
            </div>
            
            
                <div class="row">
                
                    <div class="span12 right-shadow submenu">
                    
                        <div id="sub-menu" class="menu-inner">
                
                                <div id="sub-menu-full"> 
                                
                                    <ul id="menu-magazine-menu" class="menu"><li id="menu-item-33021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33021"><a>Express Magazines:</a></li>
<li id="menu-item-32902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32902"><a href="http://sagharborexpress.com/express-magazines/xo-magazine/">XO on the Go</a></li>
<li id="menu-item-32900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32900"><a href="http://sagharborexpress.com/express-magazines/summer-book/">Summer Book</a></li>
<li id="menu-item-32897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32897"><a href="http://sagharborexpress.com/express-magazines/harvest-magazine/">Harvest</a></li>
<li id="menu-item-32899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32899"><a href="http://sagharborexpress.com/express-magazines/home-garden-2/">Home &#038; Garden</a></li>
<li id="menu-item-32901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32901"><a href="http://sagharborexpress.com/express-magazines/voyeur-magazine/">Voyeur</a></li>
<li id="menu-item-44046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44046"><a href="http://sagharborexpress.com/express-magazines/festival/">Festival</a></li>
<li id="menu-item-32898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32898"><a href="http://sagharborexpress.com/express-magazines/holiday-book/">Holiday Book</a></li>
</ul>  
                                    
                                    <br class="clearer" />                            
                                
                                </div>
                                    
                                <div id="sub-menu-compact">
                                
                                    <select id="select-menu-sub-menu" class="mobile_menu"><option>Category Navigation</option><option   value="">Express Magazines:</option><option   value="http://sagharborexpress.com/express-magazines/xo-magazine/">XO on the Go</option><option   value="http://sagharborexpress.com/express-magazines/summer-book/">Summer Book</option><option   value="http://sagharborexpress.com/express-magazines/harvest-magazine/">Harvest</option><option   value="http://sagharborexpress.com/express-magazines/home-garden-2/">Home &#038; Garden</option><option   value="http://sagharborexpress.com/express-magazines/voyeur-magazine/">Voyeur</option><option   value="http://sagharborexpress.com/express-magazines/festival/">Festival</option><option   value="http://sagharborexpress.com/express-magazines/holiday-book/">Holiday Book</option></select> 
                                
                                </div>                   
                                
                        </div>
                        
                    </div> 
                    
                </div>
                
        </div>
        
    </div>
    
</div>		
        
		
        

	




<div class="row solo single-page post-loop">

    <div class="span12">
    
    	<div class="sortbar">
        
        	<div class="row">
            
            	<div class="span12">
                
                	                    
						                        
                                        
                    <span class="metric info" title="Views"><span class="icon icon-viewed"></span><span class="numcount">83 views</span></span>                    
                    <span class="metric info" title="Likes"><span class="icon icon-liked like"></span><span class="numcount">0 likes</span></span>                    
                    <span class="metric info" title="Comments"><span class="icon icon-commented"></span><span class="numcount">0 comments</span></span>                    
                                        
                    <div class="sortbar-right">
                        
                        <div class="meta-data">
                        
                            <span class="icon-recent"></span>
                            
                            <span class="date">                                
                                Posted 
                                February 8, 2017                            </span>
                            
                        </div>
                    
                    </div>
                
                </div>
            
            </div>
        
        </div>
        
        <div class="content-wrapper">
        
        	<div class="row">
            
            	<div class="span12">
                
                	                
                    <div class="main-loop sidebar-right " data-location="single-page">
                    
                    	<div class="main-loop-content">
                        
							                            
                                                            
                                                                
                                                                    
                                    <div class="main-content" id="post-60190" class="post-60190 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-hamptons-news-2 tag-beach-driving tag-cfar tag-east-hampton tag-east-hampton-town-trustees tag-larry-cantwell" itemscope itemtype="http://schema.org/Article">
                                    
                                    	<meta itemprop="datePublished" content="February 8, 2017">
                            
                                                                                
                                                                                    <h1>								
                                                EH Supervisor: Time for a Reset on Beach Driving Permits                                    
                                            </h1>
                                                                                
                                        <span class="author">
											by                                            <span itemprop="author">Kathryn Menu</span>
                                        </span>
                                        
                                                                                
                                                                                    
                                        <div class="the-content">
                                        
                                              
                            
                                            <p><strong>By Kathryn G. Menu</strong></p>
<p>It’s been 17 years since the blue and white beach driving sticker in East Hampton Town was retired for the current red and white decal found on the back of four-wheel drive vehicles traversing town beaches, and Supervisor Larry Cantwell said this week it is time for another reboot.</p>
<p>On Tuesday, the East Hampton Town Board discussed retiring the current stickers — an estimated 30,000 have been issued to residents since 2000 — in favor of a new beach driving permit that may come with a shelf life. Currently, permits issued to town residents run with the life of the vehicle, provided it remains under the same ownership, but enforcement is challenging, town officials said this week.</p>
<p>Town attorney Michael Sendlenski presented draft legislation to the town board during its morning work session, which would require resident beach driving permits be renewed on an annual basis with a color-coded sticker system making it easier for code enforcement to detect expired permits.</p>
<p>Mr. Cantwell said whether it was an annual renewal, or a renewal every five years, this kind of system may help weed out non-residents who have purchased vehicles with stickers, and failed to remove them. A non-resident beach drive-on permit is $275 annually.</p>
<p>“The point of the permit is ‘residents only’ – non-residents pay a fee,” said board member Fred Overton. “And we found over the years, as the vehicles change hands if you sell to a private owner he is not going to scrape that sticker off — he is going to use it whether or not he is eligible.”</p>
<p>It was for this very reason, Mr. Overton noted, that the blue and white stickers were retired in 2000. He said he would like to see a regular renewal process put in place to ensure another 17 years don’t pass without some form of checks and balances in place.</p>
<p>Town Clerk Carol Brennan said a yearly permit would create a greater workload for her office, but said the timing — every year, or every five years — should really be based on the intentions behind the legislation. She agreed with Mr. Cantwell that if the board does adopt a new permit it should do so with plans to phase it in after this summer season.</p>
<p>“My conversation with Frances Bock at the town trustees is we would give them an opportunity to discuss this before we move forward and I think we should take that step now,” said Mr. Cantwell.</p>
<p>“I think it is time for a reset,” he added. “Some people are going to want to make this, ‘you are against beach driving’ or ‘you are for beach driving’ — you always open Pandora’s Box when you touch this nerve, but that is not our intention.”</p>
<p>Prior to the board’s discussion, trustee Diane McNally — speaking on behalf of herself and not the town trustees — questioned the rationale behind the amendment. She said it could exacerbate ongoing tensions between those who drive on the beach, and residents and homeowners who would like to see that practice abolished altogether.</p>
<p>“Once you start counting them it could be, ‘Oh my God, this year we issued 5,000 permits’,” she said. “This is just adding fuel to the fire in terms of those who want to limit access.”</p>
<p>Mr. Cantwell said the board would revisit the issue once the East Hampton Town Trustees had formally weighed in on the issue.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div style='clear: both'></div>
<div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href='http://sagharborexpress.com/eh-supervisor-time-reset-beach-driving-permits/'>
<div class='the_champ_sharing_title' style="font-weight:bold" >Share This!</div>
<ul  class="the_champ_sharing_ul">
<li class="theChampSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsagharborexpress.com%2Feh-supervisor-time-reset-beach-driving-permits%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li>
<li class="theChampSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=sagharboronline&#038;text=EH%20Supervisor%3A%20Time%20for%20a%20Reset%20on%20Beach%20Driving%20Permits&#038;url=http://sagharborexpress.com/eh-supervisor-time-reset-beach-driving-permits/")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li>
<li class="theChampSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li>
<li class="theChampSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Print" Title="Print" class="theChampSharing theChampPrintBackground" onclick='window.print()'><ss style="display:block" class="theChampSharingSvg theChampPrintSvg"></ss></i></li>
<li class="theChampSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('EH%20Supervisor%3A%20Time%20for%20a%20Reset%20on%20Beach%20Driving%20Permits' ).replace('&#038;', '%26') + '&#038;body=' + decodeURIComponent('http://sagharborexpress.com/eh-supervisor-time-reset-beach-driving-permits/' )"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li>
</ul>
<div style="clear:both"></div>
</div>
<div style='clear: both'></div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://sagharborexpress.com/eh-supervisor-time-reset-beach-driving-permits/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://sagharborexpress.com/eh-supervisor-time-reset-beach-driving-permits/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>                                            
                                            <br class="clearer" />
                                    
                                                                                                
                                        </div> 
                                        
                                        <br class="clearer" />                                
                                        
                                    </div>
                                    
                                                                        
                                    <div class="postinfo-box-wrapper"><div class="postinfo-box"><a class="like-button do-like 60190 info" data-postid="60190" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount">0 people like this</span></a><br class="clearer" /><br class="clearer" /></div></div>                                
                                                            
                                <div id="recommended"><div class="filterbar"><div class="sort-buttons" data-loop="recommended" data-location="widget" data-thumbnail="1" data-rating="1" data-numarticles="9" data-icon="1" data-targeted="" data-container="#recommended" data-columns="3"><div class="recommended-label"><span class="icon-thumbs-up"></span>You might also like</div><a data-sorter="2134" data-method="tags" class="info active" title="More articles tagged: CfAR"><span class="left-side"></span>CfAR<span class="right-side"></span></a><a data-sorter="157" data-method="tags" class="info" title="More articles tagged: East Hampton"><span class="left-side"></span>East Hampton<span class="right-side"></span></a><a data-sorter="2325" data-method="tags" class="info" title="More articles tagged: East Hampton Town Trustees"><span class="left-side"></span>East Hampton Town Trustees<span class="right-side"></span></a><a data-sorter="12" data-method="categories" class="info" title="More articles filed under: Government"><span class="left-side"></span>Government<span class="right-side"></span></a><a data-sorter="5001" data-method="categories" class="info" title="More articles filed under: News"><span class="left-side"></span>News<span class="right-side"></span></a></div><br class="clearer" /></div><div class="loading"><div>&nbsp;</div></div><div class="post-list-wrapper"><div class="post-list"><div class="list-item first"><div class="article-image"><a class="thumbnail darken" href="http://sagharborexpress.com/cfar-cheers-beach-access-ruling-but-suit-still-alive/"><img src="http://sagharborexpress.com/wp-content/themes/flavor/images/placeholder-65.png" alt="featured image" width="65" height="65" /></a></div><div class="article-excerpt"><a href="http://sagharborexpress.com/cfar-cheers-beach-access-ruling-but-suit-still-alive/">CfAR Cheers Beach Access Ruling; But Suit Still Alive</a></div><br class="clearer" /></div><div class="list-item"><div class="article-image"><a class="thumbnail darken" href="http://sagharborexpress.com/citizens-for-access-rights-to-host-annual-fundraiser-thursday/"><img src="http://sagharborexpress.com/wp-content/themes/flavor/images/placeholder-65.png" alt="featured image" width="65" height="65" /></a></div><div class="article-excerpt"><a href="http://sagharborexpress.com/citizens-for-access-rights-to-host-annual-fundraiser-thursday/">Citizens for Access Rights to Host Annual Fundraiser Thursday</a></div><br class="clearer" /></div><br class="hidden-desktop clearer two-panel" /><div class="list-item"><div class="article-image"><a class="thumbnail darken" href="http://sagharborexpress.com/cfar-presents-5000-to-east-hampton-town-trustees/"><img width="65" height="65" src="http://sagharborexpress.com/wp-content/uploads/2014/01/" class="attachment-widget-post size-widget-post wp-post-image" alt="" title="CfAR Presents $5,000 to East Hampton Town Trustees" /></a></div><div class="article-excerpt"><a href="http://sagharborexpress.com/cfar-presents-5000-to-east-hampton-town-trustees/">CfAR Presents $5,000 to East Hampton Town Trustees</a></div><br class="clearer" /></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer three-panel" /><div class="list-item"><div class="article-image"><a class="thumbnail darken" href="http://sagharborexpress.com/trustees-seek-support-to-continue-battle-for-access-rights/"><img src="http://sagharborexpress.com/wp-content/themes/flavor/images/placeholder-65.png" alt="featured image" width="65" height="65" /></a></div><div class="article-excerpt"><a href="http://sagharborexpress.com/trustees-seek-support-to-continue-battle-for-access-rights/">Trustees Seek Support to Continue Battle for Access Rights</a></div><br class="clearer" /></div><br class="hidden-desktop clearer two-panel" /><div class="list-item"><div class="article-image"><a class="thumbnail darken" href="http://sagharborexpress.com/split-vote-on-beach-parking-compromise/"><img src="http://sagharborexpress.com/wp-content/themes/flavor/images/placeholder-65.png" alt="featured image" width="65" height="65" /></a></div><div class="article-excerpt"><a href="http://sagharborexpress.com/split-vote-on-beach-parking-compromise/">Split Vote on Beach Parking Compromise</a></div><br class="clearer" /></div></div><br class="clearer" /></div></div>                                
                                 

        
<div id="comments">
    <div class="filterbar">
        <div class="sort-buttons" data-number="'.$comments_per_page.'" data-type="'.$type.'">
            <div class="comments-label"><span class="icon-comments"></span>Be the first to comment!</div>
           
            <a class="reply-link" href="#reply-form">Leave a reply &raquo;</a>
            
             
                       
        </div>
        <br class="clearer" />
    </div>
     
    <div class="loading"><div>&nbsp;</div></div>
    
    <div class="comment-list-wrapper">
         <ul class="comment-list">            
        	 
         </ul>
    </div>
</div>


	<div id="reply-form">

		        
            <p>You must&nbsp;<a href="http://sagharborexpress.com/wp-login.php" title="log in">log in</a>&nbsp;to post a comment </p>
            
            
    </div>

                                                            
                                                            
                             
                            
                        </div>   
                        
                    </div>
                    
                                        
                        <div id="sidebar-wrapper" class="sidebar-right"><div id="sidebar"><div class="sidebar-inner"><div id="text-93" class="widget clearfix widget_text">			<div class="textwidget"><p><script src='https://www.googletagservices.com/tag/js/gpt.js'>
 googletag.pubads().definePassback('/88891533/Home_Square_Anchor_300x250', [300, 250]).display();
</script></p>
</div>
		</div><div id="sf_widget_constantcontact-3" class="widget clearfix widget_sf_widget_constantcontact widget_no_title"><form id="sf_widget_constantcontact_3_form" onsubmit="return sf_widget_constantcontact_3_submit(this);" class="constantcontactwidget_form"><p>Subscribe to the Express Newsletter</p><input type="hidden" name="grp" value="The News" /><input type="text" name="eml" class="input" placeholder="Email"/><input type="submit" value="Subscribe" /></form><script>function sf_widget_constantcontact_3_submit(n){for(var a=n.querySelectorAll("input"),i=0,eml=false,val=["action=constantcontactadd"];a[i];i++)if(a[i].name){if(a[i].name=="req"){if(!a[i].checked){alert("Consent required");return false;} }else{if(!(a[i].name!="eml"||!a[i].value))eml=true;val.push(a[i].name+"="+encodeURIComponent(a[i].value));} }if(!eml){alert("Please enter an email address");return false;}var xml=new XMLHttpRequest();xml.open("POST","http://sagharborexpress.com/wp-admin/admin-ajax.php",true);xml.setRequestHeader("Content-type","application/x-www-form-urlencoded");xml.onreadystatechange=function(){if(this.readyState==4){if(this.status==200){if(this.responseText.replace(/[^a-zA-Z]/g,""))alert(this.responseText);else n.innerHTML="Thank you, you\'ve been added to the list!";}else alert(this.statusText);} };xml.send(val.join(String.fromCharCode(38)));return false;}</script></div><div id="ai1ec_agenda_widget-24" class="widget clearfix widget_ai1ec_agenda_widget">

	<div class="header">Upcoming Events</div>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;hamptons-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;9-8-2016&#x2F;">
						<div class="ai1ec-month">Sep</div>
						<div class="ai1ec-day">8</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-54752
									ai1ec-event-instance-id-5392
									">

									<a href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;act-two-teen-community-theater&#x2F;&#x3F;instance_id&#x3D;5392"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Act TWO &ndash; Teen Community Theater
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e67e22" title="Kids"></span><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Stage &amp; Screen"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;act-two-teen-community-theater&#x2F;&#x3F;instance_id&#x3D;5392"
		   class="ai1ec-load-event"
			>Act TWO &ndash; Teen Community Theater</a>
					</span>

	
	<div class="ai1ec-event-time">
					Sep 8 2016 @ 6:00 pm – Jun 1 2017 @ 7:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;act-two-teen-community-theater&#x2F;&#x3F;instance_id&#x3D;5392">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="http://sagharborexpress.com/wp-content/uploads/2016/08/Act-TWO-picture-300x232.png" alt="Act TWO - Teen Community Theater @ Hampton Bays Community Center |  |  | " width="300" height="232" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">The Town of Southampton Youth Bureau is now accepting registrations for Act TWO. Act TWO is for all teens in grades 8 &#8211; 12 who[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;hamptons-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;9-20-2016&#x2F;">
						<div class="ai1ec-month">Sep</div>
						<div class="ai1ec-day">20</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-54763
									ai1ec-event-instance-id-5393
									">

									<a href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;youth-advisory-committee&#x2F;&#x3F;instance_id&#x3D;5393"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Youth Advisory Committee
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#832d51" title="Events &amp; Benefits"></span><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e74c3c" title="Events, Workshops &amp; Meetings"></span><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e67e22" title="Kids"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;youth-advisory-committee&#x2F;&#x3F;instance_id&#x3D;5393"
		   class="ai1ec-load-event"
			>Youth Advisory Committee</a>
					</span>

	
	<div class="ai1ec-event-time">
					Sep 20 2016 @ 6:30 pm – Jun 6 2017 @ 8:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;youth-advisory-committee&#x2F;&#x3F;instance_id&#x3D;5393">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="http://sagharborexpress.com/wp-content/uploads/2016/08/Youth-Advisory-Committee-pic-300x232.png" alt="Youth Advisory Committee @ Hampton Bays Community Center |  |  | " width="300" height="232" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">If you are in grades 7th through 12th and interested in planning trips and events, doing community service projects, and making friends with students from[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;hamptons-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;10-17-2016&#x2F;">
						<div class="ai1ec-month">Oct</div>
						<div class="ai1ec-day">17</div>
						<div class="ai1ec-weekday">Mon</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-54765
									ai1ec-event-instance-id-5394
									">

									<a href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;youth-court&#x2F;&#x3F;instance_id&#x3D;5394"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Youth Court
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#832d51" title="Events &amp; Benefits"></span><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e67e22" title="Kids"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;youth-court&#x2F;&#x3F;instance_id&#x3D;5394"
		   class="ai1ec-load-event"
			>Youth Court</a>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 17 2016 @ 6:00 pm – Jun 5 2017 @ 7:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;youth-court&#x2F;&#x3F;instance_id&#x3D;5394">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://sagharborexpress.com/wp-content/uploads/2016/08/Youth-Court-2016-232x300.png" alt="Youth Court @ Southampton Town Justice Court |  |  | " width="232" height="300" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Southampton Town’s Youth Court is a very popular program and a great way to earn community service credits and build your college resume. High school[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;hamptons-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;1-30-2017&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">30</div>
						<div class="ai1ec-weekday">Mon</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-59829
									ai1ec-event-instance-id-5785
									ai1ec-allday">

									<a href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;guild-hall-fabulous-variety-show-present-page-stage-student-acting-workshop&#x2F;&#x3F;instance_id&#x3D;5785"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											Guild Hall and Our Fabulous Vari...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e74c3c" title="Events, Workshops &amp; Meetings"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;guild-hall-fabulous-variety-show-present-page-stage-student-acting-workshop&#x2F;&#x3F;instance_id&#x3D;5785"
		   class="ai1ec-load-event"
			>Guild Hall and Our Fabulous Vari...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 30 – Mar 27 <span class="ai1ec-allday-badge">all-day</span>
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;guild-hall-fabulous-variety-show-present-page-stage-student-acting-workshop&#x2F;&#x3F;instance_id&#x3D;5785">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="http://sagharborexpress.com/wp-content/uploads/2017/01/from-page-to-stage-workshop-300x200.jpeg" alt="Guild Hall and Our Fabulous Variety Show present FROM PAGE TO STAGE STUDENT ACTING WORKSHOP @ Guild Hall |  |  | " width="300" height="200" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">12-18 yrs 4:30pm to 6:15pm 7-11 yrs 6:45pm to 8:15pm Have you always wanted to create your own stories? This student workshop will introduce and[...]</div>
	
</div>

								</div>
							 													 						 					</div>
				</div>
							<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;hamptons-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-9-2017&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">9</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-59479
									ai1ec-event-instance-id-5767
									">

									<a href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;gesture-jam-sac&#x2F;&#x3F;instance_id&#x3D;5767"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Gesture Jam @ SAC
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#c0392b" title="Editor&#039;s Picks"></span><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e74c3c" title="Events, Workshops &amp; Meetings"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;gesture-jam-sac&#x2F;&#x3F;instance_id&#x3D;5767"
		   class="ai1ec-load-event"
			>Gesture Jam @ SAC</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 9 @ 6:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;event&#x2F;gesture-jam-sac&#x2F;&#x3F;instance_id&#x3D;5767">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="http://sagharborexpress.com/wp-content/uploads/2017/01/Gesture-Jam-510-300x215.jpg" alt="Gesture Jam @ SAC @ Southampton Arts Center |  |  | " width="300" height="215" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Figure Drawing Workshop Instructed by Andrea Cote with Dancer/Choreographers Elke Luyten and Kira Alker *Bring your own dry media drawing materials Shake up your routine[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;hamptons-events&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="http://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fsagharborexpress.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;sagharborexpress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div><div id="recent-comments-20" class="widget clearfix widget_recent_comments"><div class="header">Recent Comments</div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://sagharborexpress.com/january5weatherforecast/#comment-12993">UPDATE: South Fork Braces for Another Snowstorm on Saturday</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://sagharborexpress.com/january5weatherforecast/#comment-12983">UPDATE: South Fork Braces for Another Snowstorm on Saturday</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://sagharborexpress.com/great-food-highway-restaurant/#comment-12982">All About Great Food at Highway Restaurant</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://sagharborexpress.com/harbor-heights-part-two/#comment-12991">Harbor Heights: Part Two</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://sagharborexpress.com/harbor-heights-part-two/#comment-12981">Harbor Heights: Part Two</a></li></ul></div><div id="text-32" class="widget clearfix widget_text">			<div class="textwidget"><p><a href="/survey/" class="su-button su-button-style-default su-button-wide" style="color:#FFFFFF;background-color:#034E92;border-color:#023e75;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_self"><span style="color:#FFFFFF;padding:0px 26px;font-size:20px;line-height:40px;border-color:#4f83b3;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"> Take Our Survey</span></a></p>
</div>
		</div><div id="text-94" class="widget clearfix widget_text">			<div class="textwidget"><p><script src='https://www.googletagservices.com/tag/js/gpt.js'>
 googletag.pubads().definePassback('/88891533/ROS_Square_300x250', [300, 250]).display();
</script></p>
</div>
		</div><div id="text-95" class="widget clearfix widget_text">			<div class="textwidget"><p><script src='https://www.googletagservices.com/tag/js/gpt.js'>
 googletag.pubads().definePassback('/88891533/ROS_Square_Bottom_300x250', [300, 250]).display();
</script></p>
</div>
		</div></div></div></div>                    
                                        
                                        
                </div>
                            
            </div>
            
        </div>
        
        <div class="pagination pagination-normal">
        
        	<div class="row">
            
            	<div class="span12 pagination-inner">                
                	
                
                </div>
            
            </div>
        
        </div>
    
    </div>
    
</div>




	
</div> 

    <div id="footer-wrapper">
    
        <div class="container">
    
            <div id="footer">
            
                <div class="row">
                
                	                
                        <div class="span4">
                        
                            <div id="sf_widget_constantcontact-8" class="widget clearfix widget_sf_widget_constantcontact"><div class="header">Subscribe to the Express Newsletter</div><form id="sf_widget_constantcontact_8_form" onsubmit="return sf_widget_constantcontact_8_submit(this);" class="constantcontactwidget_form"><input type="hidden" name="grp" value="this weeks news" /><input type="text" name="eml" class="input" placeholder="Email"/><input type="submit" value="Subscribe" /></form><script>function sf_widget_constantcontact_8_submit(n){for(var a=n.querySelectorAll("input"),i=0,eml=false,val=["action=constantcontactadd"];a[i];i++)if(a[i].name){if(a[i].name=="req"){if(!a[i].checked){alert("Consent required");return false;} }else{if(!(a[i].name!="eml"||!a[i].value))eml=true;val.push(a[i].name+"="+encodeURIComponent(a[i].value));} }if(!eml){alert("Please enter an email address");return false;}var xml=new XMLHttpRequest();xml.open("POST","http://sagharborexpress.com/wp-admin/admin-ajax.php",true);xml.setRequestHeader("Content-type","application/x-www-form-urlencoded");xml.onreadystatechange=function(){if(this.readyState==4){if(this.status==200){if(this.responseText.replace(/[^a-zA-Z]/g,""))alert(this.responseText);else n.innerHTML="Thank you, you\'ve been added to the list!";}else alert(this.statusText);} };xml.send(val.join(String.fromCharCode(38)));return false;}</script></div><div id="rotatingtweets_widget-3" class="widget clearfix widget_rotatingtweets_widget"><div class="header">Follow Our Tweets</div>
<div class='rotatingtweets rotatingtweets_format_2' id='rotatingtweets_5000_fade_1000_589c33c286da2' data-cycle-auto-height="calc" data-cycle-fx="fade" data-cycle-pause-on-hover="true" data-cycle-timeout="5000" data-cycle-speed="1000" data-cycle-easing="swing" data-cycle-slides="div.rotatingtweet" data-cycle-log="false">
	<div class = 'rotatingtweet'>
		<div class='rtw_wide'>
		<div class='rtw_wide_icon'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" ><img src='https://pbs.twimg.com/profile_images/773573934201667584/SKvb8rWR_normal.jpg' alt='Sag Harbor Express' /></a></div>
		<div class='rtw_wide_block'><div class='rtw_info'>
			<div class='rtw_time_short'><a  target="_blank"  href="https://twitter.com/twitterapi/status/829510577487765508">7h</a></div>
			<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >Sag Harbor Express</a></div>
			<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >@sagharboronline</a></div>
		</div>
		<p class='rtw_main'>East End schools, municipalities and organizations announce closures as storm approaches -... <a href='https://t.co/MB3fs0EbX9' title='http://fb.me/M9gB8XdH' target="_blank"  class='rtw_url_link'>fb.me/M9gB8XdH</a></p>
		<div class='rtw_meta'><span class='rtw_expand' style='display:none;'>Expand</span><span class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=829510577487765508' title='reply' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /> reply</a> 
			<a href='https://twitter.com/intent/retweet?tweet_id=829510577487765508' title='retweet' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /> retweet</a> 
			<a href='https://twitter.com/intent/favorite?tweet_id=829510577487765508' title='favorite' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /> favorite</a></span></div></div></div></div>
	<div class = 'rotatingtweet' style='display:none'>
		<div class='rtw_wide'>
		<div class='rtw_wide_icon'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" ><img src='https://pbs.twimg.com/profile_images/773573934201667584/SKvb8rWR_normal.jpg' alt='Sag Harbor Express' /></a></div>
		<div class='rtw_wide_block'><div class='rtw_info'>
			<div class='rtw_time_short'><a  target="_blank"  href="https://twitter.com/twitterapi/status/829449504722149391">11h</a></div>
			<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >Sag Harbor Express</a></div>
			<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >@sagharboronline</a></div>
		</div>
		<p class='rtw_main'>Reporter Christine Sampson takes a closer look at the Stella Maris building - Sag Harbor School District's newest... <a href='https://t.co/I9ZiW9AoCd' title='http://fb.me/11LXXEK2w' target="_blank"  class='rtw_url_link'>fb.me/11LXXEK2w</a></p>
		<div class='rtw_meta'><span class='rtw_expand' style='display:none;'>Expand</span><span class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=829449504722149391' title='reply' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /> reply</a> 
			<a href='https://twitter.com/intent/retweet?tweet_id=829449504722149391' title='retweet' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /> retweet</a> 
			<a href='https://twitter.com/intent/favorite?tweet_id=829449504722149391' title='favorite' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /> favorite</a></span></div></div></div></div>
	<div class = 'rotatingtweet' style='display:none'>
		<div class='rtw_wide'>
		<div class='rtw_wide_icon'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" ><img src='https://pbs.twimg.com/profile_images/773573934201667584/SKvb8rWR_normal.jpg' alt='Sag Harbor Express' /></a></div>
		<div class='rtw_wide_block'><div class='rtw_info'>
			<div class='rtw_time_short'><a  target="_blank"  href="https://twitter.com/twitterapi/status/829392407703781380">15h</a></div>
			<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >Sag Harbor Express</a></div>
			<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >@sagharboronline</a></div>
		</div>
		<p class='rtw_main'>The Sag Harbor Fire Department and Ambulance Corp received thousands of dollars in donations from two events held... <a href='https://t.co/Ij2wVNh7xG' title='http://fb.me/5IakBcJuZ' target="_blank"  class='rtw_url_link'>fb.me/5IakBcJuZ</a></p>
		<div class='rtw_meta'><span class='rtw_expand' style='display:none;'>Expand</span><span class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=829392407703781380' title='reply' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /> reply</a> 
			<a href='https://twitter.com/intent/retweet?tweet_id=829392407703781380' title='retweet' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /> retweet</a> 
			<a href='https://twitter.com/intent/favorite?tweet_id=829392407703781380' title='favorite' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /> favorite</a></span></div></div></div></div>
	<div class = 'rotatingtweet' style='display:none'>
		<div class='rtw_wide'>
		<div class='rtw_wide_icon'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" ><img src='https://pbs.twimg.com/profile_images/773573934201667584/SKvb8rWR_normal.jpg' alt='Sag Harbor Express' /></a></div>
		<div class='rtw_wide_block'><div class='rtw_info'>
			<div class='rtw_time_short'><a  target="_blank"  href="https://twitter.com/twitterapi/status/829370622182617088">17h</a></div>
			<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >Sag Harbor Express</a></div>
			<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >@sagharboronline</a></div>
		</div>
		<p class='rtw_main'>Kevin Barron, the head coach of the Pierson/Bridgehampton girls basketball team, did not mince words while... <a href='https://t.co/tUT7iAiVIO' title='http://fb.me/60SYM8gRI' target="_blank"  class='rtw_url_link'>fb.me/60SYM8gRI</a></p>
		<div class='rtw_meta'><span class='rtw_expand' style='display:none;'>Expand</span><span class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=829370622182617088' title='reply' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /> reply</a> 
			<a href='https://twitter.com/intent/retweet?tweet_id=829370622182617088' title='retweet' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /> retweet</a> 
			<a href='https://twitter.com/intent/favorite?tweet_id=829370622182617088' title='favorite' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /> favorite</a></span></div></div></div></div>
	<div class = 'rotatingtweet' style='display:none'>
		<div class='rtw_wide'>
		<div class='rtw_wide_icon'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" ><img src='https://pbs.twimg.com/profile_images/773573934201667584/SKvb8rWR_normal.jpg' alt='Sag Harbor Express' /></a></div>
		<div class='rtw_wide_block'><div class='rtw_info'>
			<div class='rtw_time_short'><a  target="_blank"  href="https://twitter.com/twitterapi/status/829351718563495939">18h</a></div>
			<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >Sag Harbor Express</a></div>
			<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=57746352' title='Sag Harbor Express' lang='en' target="_blank" >@sagharboronline</a></div>
		</div>
		<p class='rtw_main'>Do you have your milk and bread yet? - <a href='https://t.co/y4DdKIVKXP' title='http://bit.ly/february9storm' target="_blank"  class='rtw_url_link'>bit.ly/february9storm</a> <a href='https://t.co/Xq5mOJNyJX' title='http://fb.me/K85JMtlY' target="_blank"  class='rtw_url_link'>fb.me/K85JMtlY</a></p>
		<div class='rtw_meta'><span class='rtw_expand' style='display:none;'>Expand</span><span class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=829351718563495939' title='reply' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /> reply</a> 
			<a href='https://twitter.com/intent/retweet?tweet_id=829351718563495939' title='retweet' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /> retweet</a> 
			<a href='https://twitter.com/intent/favorite?tweet_id=829351718563495939' title='favorite' lang='en' target="_blank" ><img src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /> favorite</a></span></div></div></div></div>
</div>
<div class='rtw_follow follow-button'><a href='http://twitter.com/sagharboronline' class='twitter-follow-button' title='Follow @sagharboronline' data-lang='en'>Follow @sagharboronline</a></div></div>                        
                        </div>
                        
                                        
                                        
                        <div class="span3">
                        
                            <div id="wpbdp_featuredlistingswidget-3" class="widget clearfix widget_wpbdp_featuredlistingswidget"><div class="header">Featured Hamptons Businesses</div><ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="http://sagharborexpress.com/business-directory/33058/banducci-katz-ferrars-llp">Banducci, Katz &#038; Ferrars LLP</a><a href="http://sagharborexpress.com/business-directory/33058/banducci-katz-ferrars-llp"><img width="230" height="115" src="http://sagharborexpress.com/wp-content/uploads/2017/02/image001.png" class="listing-image" alt="" srcset="http://sagharborexpress.com/wp-content/uploads/2017/02/image001.png 230w, http://sagharborexpress.com/wp-content/uploads/2017/02/image001-180x90.png 180w, http://sagharborexpress.com/wp-content/uploads/2017/02/image001-150x75.png 150w" sizes="(max-width: 230px) 100vw, 230px" /></a></li><li><a class="listing-title" href="http://sagharborexpress.com/business-directory/33140/hampton-jitney">Hampton Jitney</a><a href="http://sagharborexpress.com/business-directory/33140/hampton-jitney"><img width="250" height="104" src="http://sagharborexpress.com/wp-content/uploads/2014/09/HamptonJitneyTrademark-300x125.jpg" class="listing-image" alt="" srcset="http://sagharborexpress.com/wp-content/uploads/2014/09/HamptonJitneyTrademark-300x125.jpg 300w, http://sagharborexpress.com/wp-content/uploads/2014/09/HamptonJitneyTrademark-180x75.jpg 180w, http://sagharborexpress.com/wp-content/uploads/2014/09/HamptonJitneyTrademark-360x151.jpg 360w, http://sagharborexpress.com/wp-content/uploads/2014/09/HamptonJitneyTrademark-790x331.jpg 790w, http://sagharborexpress.com/wp-content/uploads/2014/09/HamptonJitneyTrademark-150x62.jpg 150w, http://sagharborexpress.com/wp-content/uploads/2014/09/HamptonJitneyTrademark-500x209.jpg 500w, http://sagharborexpress.com/wp-content/uploads/2014/09/HamptonJitneyTrademark.jpg 944w" sizes="(max-width: 250px) 100vw, 250px" /></a></li></ul></div>                        
                        </div>
                        
                                        
                                            
                        <div class="span3">
                        
                            <div id="awpcp-latest-ads-4" class="widget clearfix widget_awpcp-latest-ads"><div class="header">Latest Classifieds</div><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://sagharborexpress.com/hamptons-classifieds/show-listing/?id=753"><img alt="LENDER ORDERED SALE!" src="http://sagharborexpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://sagharborexpress.com/hamptons-classifieds/show-listing/?id=753">LENDER ORDERED SALE!</a></div> <div class="awpcp-listings-widget-item-excerpt">LENDER ORDERED SALE! 39 acres- $89,900. Assessed f...<a class="awpcp-widget-read-more" href="http://sagharborexpress.com/hamptons-classifieds/show-listing/?id=753">[Read more]</a></div></div></li></ul></div>                        
                        </div>
                        
                                        
                                            
                        <div class="span2">
                        
                            <div id="nav_menu-2" class="widget clearfix widget_nav_menu"><div class="header">About Us</div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-27701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27701"><a href="http://sagharborexpress.com/about/">About Us &#038; Directory</a></li>
<li id="menu-item-27702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27702"><a href="http://sagharborexpress.com/advertising/">Advertising &#038; Media Kit</a></li>
<li id="menu-item-27703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27703"><a href="http://sagharborexpress.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-27708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27708"><a href="http://sagharborexpress.com/submit-lead/">Submit Story Lead</a></li>
<li id="menu-item-27711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27711"><a href="http://sagharborexpress.com/purchase-images/">Purchase Images</a></li>
<li id="menu-item-27705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27705"><a href="http://sagharborexpress.com/contact-us/">Contact &#038; Directions</a></li>
</ul></div></div>                        
                        
                        </div>
                        
                                        
                                        
                                        
                </div>
                
                        
                    <a class="info back-to-top" title="Back to top" href="#top"><span class="icon-up-bold"></span></a>
                
                                
            </div>
            
        </div>
        
    </div>
    


    <div id="subfooter-wrapper">
    
        <div class="container">
    
            <div id="subfooter">
    
                <div class="row">
                    
                    <div class="span6 copyright">
                    
                                                
                            &copy 2014 <img src="http://sagharborexpress.com/wp-content/uploads/2014/04/MINI-SHX-LOGO.png"></img>| All Rights Reserved.                            
                          
                        
                    </div>
                    
                    <div class="span6 credits">
                    
                                                
                            <a href="http://gohamptons.com" target="_blank" rel="nofollow">Go Hamptons Web Design</a>                            
                                                 
                    
                    </div>
                
                </div>
                
            </div>
            
        </div>
        
    </div>
    

	<script type="text/javascript" src="http://sagharborexpress.com/wp-content/themes/flavor/js/bootstrap.min.js"></script>
    <script type="text/javascript" src="http://sagharborexpress.com/wp-content/themes/flavor/js/plugins.min.js"></script>
    
    

<script type="text/javascript">
	/* Set dynamic global variables */
	var _g_delay = 8000,
	    _g_startheight = 380,
	    _g_startwidth = 650,
	    _g_interval = 5000,
	    _g_speed = 12000,
	    _g_effect = 'fade',
	    _g_metric = '',
	    _g_value = 5,
	    _g_min = 0,
	    _g_max = 10,
	    _g_step = 0.1,
	    _g_limit = 9,
	    _g_qstringsid = '',
	    _g_show_demo_panel = false;
</script>
<script type="text/javascript" src="http://sagharborexpress.com/wp-content/themes/shx/inc/scripts.js"></script>
   
    

<script type="text/javascript">
	/* Set dynamic global variables */
	var _g_url = 'http://sagharborexpress.com/wp-content/themes/flavor/functions/ajax.php',
	    _g_postID = '60190',
	    _g_metric = '';
</script>
<script type="text/javascript" src="http://sagharborexpress.com/wp-content/themes/shx/inc/scripts-ajax.js"></script>
     

<style type="text/css">

	
	
	#sab_wrap{
		
					width:100%;
								height:;
								background:;
					position: fixed;
					top:0px;;
							
  		left: 0;
  		right: 0;
  		z-index: 99999;
	}
	#sab_bar_opn{
		margin:1 auto;
		position: fixed;
		background:#000;
		color: #fff;
		padding: 0px;
		display: none;
					top:0px;;
				
		cursor: pointer;
	}
	
	#sab_elem{
		float: left;
		width: 3%;
		text-align: center;
		padding-top: 7px;
		margin: -10px;

	}
	#sab_content{
		width: 95%;
		float: right;
		display: inline-block;
		text-align: center;
		margin-right:2%;
	}
	#sab_text{
					color: ;
				
			
					font-size: px;
								
		/*font-family: ;*/
		font-weight: normal;
		font-style: normal;
		margin: -5px;
		padding: 0px;
	}
	#sab_close_btn{
		cursor: pointer;
	}

</style>



		<div style="display:none">
	</div>
<button id="responsive-menu-button"
            class="responsive-menu-button responsive-menu-accessible responsive-menu-boring"
            type="button"
            aria-label="Menu"><span class="responsive-menu-box"><span class="responsive-menu-inner"></span></span></button><div id="responsive-menu-container"
  class="
  slide-left  ">
  <div id="responsive-menu-wrapper">
    <ul id="responsive-menu" class=""><li id="responsive-menu-item-27754" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://sagharborexpress.com/" class="responsive-menu-item-link">HOME<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-39043" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/hamptons-classifieds/" class="responsive-menu-item-link">Classifieds</a></li><li id="responsive-menu-item-38838" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://sagharborexpress.com/biz-directory/" class="responsive-menu-item-link">Business Directory</a></li><li id="responsive-menu-item-38836" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://sagharborexpress.com/advertising/" class="responsive-menu-item-link">Advertise</a></li><li id="responsive-menu-item-38837" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://sagharborexpress.com/subscriptions/" class="responsive-menu-item-link">Subscribe</a></li><li id="responsive-menu-item-38839" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://sagharborexpress.com/contact-us/" class="responsive-menu-item-link">Contact Us</a></li></ul></li><li id="responsive-menu-item-33743" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children responsive-menu-item responsive-menu-item-current-parent responsive-menu-item-has-children"><a href="http://sagharborexpress.com/category/hamptons-news-2/" class="responsive-menu-item-link">News<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-32911" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/hamptons-elections-politics/" class="responsive-menu-item-link">Elections &#038; Politics</a></li><li id="responsive-menu-item-41954" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/hamptons-news-2/hamptons-environment-news/" class="responsive-menu-item-link">Environment</a></li><li id="responsive-menu-item-27756" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="http://sagharborexpress.com/category/hamptons-news-2/government/" class="responsive-menu-item-link">Government</a></li><li id="responsive-menu-item-27757" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/hamptons-news-2/police-news/" class="responsive-menu-item-link">Police &#038; Fire</a></li><li id="responsive-menu-item-27758" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/hamptons-news-2/hamptons-schools-education/" class="responsive-menu-item-link">Education</a></li></ul></li><li id="responsive-menu-item-32639" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://sagharborexpress.com/category/community/" class="responsive-menu-item-link">Community<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-32640" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/community/" class="responsive-menu-item-link">Community News</a></li><li id="responsive-menu-item-38434" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/a-conversation-with/" class="responsive-menu-item-link">A Conversation With</a></li><li id="responsive-menu-item-32641" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/obituaries/" class="responsive-menu-item-link">Obituaries</a></li></ul></li><li id="responsive-menu-item-33892" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://sagharborexpress.com/category/opinions/" class="responsive-menu-item-link">Opinion<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-33894" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/opinions/editorials/" class="responsive-menu-item-link">Editorials</a></li><li id="responsive-menu-item-33895" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/opinions/letters-to-the-editor/" class="responsive-menu-item-link">Letters To The Editor</a></li><li id="responsive-menu-item-33893" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/opinions/columns/" class="responsive-menu-item-link">Columns</a></li></ul></li><li id="responsive-menu-item-32502" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://sagharborexpress.com/category/hamptons-arts-and-leisure/" class="responsive-menu-item-link">Arts &#038; Leisure<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-38473" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/hamptons-arts-and-leisure/hamptons-galleries-fine-arts/" class="responsive-menu-item-link">Fine Arts</a></li><li id="responsive-menu-item-32505" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/hamptons-arts-and-leisure/music/" class="responsive-menu-item-link">Music</a></li><li id="responsive-menu-item-32506" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/hamptons-arts-and-leisure/theater/" class="responsive-menu-item-link">Theater</a></li><li id="responsive-menu-item-38472" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/hamptons-arts-and-leisure/film-2/" class="responsive-menu-item-link">Film</a></li><li id="responsive-menu-item-32642" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/danny-peary-on-film/" class="responsive-menu-item-link">Danny Peary on Film</a></li><li id="responsive-menu-item-32503" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/hamptons-arts-and-leisure/fashion-2/" class="responsive-menu-item-link">Fashion</a></li></ul></li><li id="responsive-menu-item-29014" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/sports/" class="responsive-menu-item-link">Sports</a></li><li id="responsive-menu-item-33744" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://sagharborexpress.com/category/market/" class="responsive-menu-item-link">Market<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-29016" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/local-business/" class="responsive-menu-item-link">Local Business</a></li><li id="responsive-menu-item-29095" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/shopping/" class="responsive-menu-item-link">Shopping</a></li><li id="responsive-menu-item-32643" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/hamptons-real-estate/" class="responsive-menu-item-link">Real Estate</a></li></ul></li><li id="responsive-menu-item-29096" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/home-and-garden/" class="responsive-menu-item-link">Home &#038; Garden</a></li><li id="responsive-menu-item-29135" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/outdoors-and-recreation/" class="responsive-menu-item-link">Outdoors</a></li><li id="responsive-menu-item-29161" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/talking-with-my-mouth-full/" class="responsive-menu-item-link">Food &#038; Wine</a></li><li id="responsive-menu-item-33547" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a class="responsive-menu-item-link">Mixed Media<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-32735" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://sagharborexpress.com/galleries/" class="responsive-menu-item-link">Galleries</a></li><li id="responsive-menu-item-32912" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/videos/" class="responsive-menu-item-link">Videos</a></li></ul></li><li id="responsive-menu-item-33876" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a class="responsive-menu-item-link">Express Magazines:<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-39038" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/magazines-2/xo-on-the-go-articles/" class="responsive-menu-item-link">XO on the Go</a></li><li id="responsive-menu-item-39042" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/magazines-2/summerbook-articles/" class="responsive-menu-item-link">Summerbook</a></li><li id="responsive-menu-item-39029" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/magazines-2/harvest-articles/" class="responsive-menu-item-link">Harvest</a></li><li id="responsive-menu-item-39041" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/magazines-2/home-and-garden-articles/" class="responsive-menu-item-link">Home &#038; Garden</a></li><li id="responsive-menu-item-39037" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/magazines-2/voyeur-articles/" class="responsive-menu-item-link">Voyeur</a></li><li id="responsive-menu-item-39039" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/magazines-2/festival-articles/" class="responsive-menu-item-link">Festival</a></li><li id="responsive-menu-item-39040" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://sagharborexpress.com/category/magazines-2/holiday-articles/" class="responsive-menu-item-link">Holiday Book</a></li></ul></li></ul><div id="responsive-menu-search-box">
        <form action="http://sagharborexpress.com" class="responsive-menu-search-form" role="search">
          <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
        </form>
      </div>  </div>
</div>
	<div id="fb-root"></div>
	<link rel='stylesheet' id='su-content-shortcodes-css'  href='http://sagharborexpress.com/wp-content/plugins/shortcodes-ultimate/assets/css/content-shortcodes.css' type='text/css' media='all' />
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/ui/spinner.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/jquery/jquery.ui.touch-punch.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-admin/js/iris.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/super-socializer/js/front/social_login/general.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/super-socializer/js/front/social_login/common.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/sagharborexpress.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/super-socializer/js/front/social_login/facebook.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://sagharborexpress.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.15'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1600360606646689&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'122412181',post:'60190',tz:'-5',srv:'sagharborexpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '122412181', '60190' ]);
</script>

</body>

</html>
